Question: Buttons in History panel disappeared
1
gravatar for JL
6 months ago by
JL10
Barcelona
JL10 wrote:

Both menu options and refresh buttons in history panel disappeared. So, I neither refresh my tasks nor doing other history actions. Further information would be appreciated in how to solve this issue. Thanks

ADD COMMENTlink modified 6 months ago • written 6 months ago by JL10

Hello,

Try clicking on the far left "Galaxy" icon at the very top to see if that refreshes the UI. A shift-reload in your browser itself will also force a reload and clear the cache.

If those do not work, could you share more about where you are using Galaxy? By URL? Or note if a local or cloud?

Thanks, Jen, Galaxy team

ADD REPLYlink written 6 months ago by Jennifer Hillman Jackson22k

Update: Galaxy Main (http:/usegalaxy.org) is having a small hiccup. Will post back when resolved.

ADD REPLYlink written 6 months ago by Jennifer Hillman Jackson22k
1
gravatar for Jennifer Hillman Jackson
6 months ago by
United States
Jennifer Hillman Jackson22k wrote:

Hello,

Galaxy Main (http:/usegalaxy.org) was updated later yesterday. Please let us know if you are still experiencing server trouble.

Thanks, Jen, Galaxy team

ADD COMMENTlink written 6 months ago by Jennifer Hillman Jackson22k
0
gravatar for JL
6 months ago by
JL10
Barcelona
JL10 wrote:

Hi Jen,

Thank you for the quick answer. My OS is ubuntu 16.04 LTS, and currently, I'm using Galaxy by URL on the Firefox (version 51.0.1 (64-bit)). Before asking you about how to solve the issue, I click on the Galaxy icon, as someone suggested on the Biostar forum, but after doing this the problem still persisted in this browser. So, I tried to access Galaxy using the Chromium browser (version 55.0.2883.87), and what I observed was that in this second browser I had no problem, that is, both buttons the refresh and the menu were shown at the top of the History panel. Moreover, after you made the last update, I tried again to access via Firefox browser, and again both the refresh and the cog wheel icons do not appear at the top of the panel, but via Chromium browser, yes they are shown. So, what do you suggest to get the buttons back? Thanks for helping me out with my problem and keep it up. Best!

ADD COMMENTlink written 6 months ago by JL10
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 58 users visited in the last hour