Question: custom SQLUserInfo query 'LookupGalaxyUser' returned 0 columns for user 'galaxy email address'
0
gravatar for yychangsd
21 months ago by
yychangsd30
yychangsd30 wrote:

I'm setting up a proftpd server for galaxy.

I can not login by galaxy email and password.

Then I checked the log file,

it shows that:

custom SQLUserInfo query 'LookupGalaxyUser' returned 0 columns for user '*"

Any suggestions would be greatly appreciated~~

galaxy.ini sql admin account local • 575 views
ADD COMMENTlink modified 21 months ago by Jennifer Hillman Jackson25k • written 21 months ago by yychangsd30
1
gravatar for Jennifer Hillman Jackson
21 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Perhaps an account that matches the admin email address added to the galaxy.ini file has not yet been created through your Galaxy's web interface? Both are required to have admin privileges on a local instance. This is also true for a cloud instance, except the list of email/accounts with admin privileges is added on the cloud admin UI form, instead of directly modifying the galaxy.ini file.

Once Galaxy is restarted, log into the Galaxy web admin account and you should see an additional masthead section labeled "Admin". This is to confirm all is configured correctly and to permit other admin actions accessible through the UI. Once all is connected, run your SQL query again.

Help details also here, second lower section: http://getgalaxy.org

Best, Jen, Galaxy team

ADD COMMENTlink modified 21 months ago • written 21 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 126 users visited in the last hour