Question: SRA files could not retrieved from EBI SRA
1
gravatar for ahmad.uaf
11 days ago by
ahmad.uaf10
ahmad.uaf10 wrote:

Dear Galaxy Team,

There seems to be a persistent problem with importing fastq files from EBI SRA - I've been trying to upload and keep getting the same error message as reported by others. I would appreciate if you could look into the problem. Best regards,

PS: Such a problem existed before as well there I copied the previous post here.

get-data sra ebi ena • 59 views
ADD COMMENTlink modified 9 days ago • written 11 days ago by ahmad.uaf10

Thanks for reporting the problem. This data source can get busy, causing extraction to fail. The prior issues with the import on the Galaxy side have been corrected. I'll run a test and see if I can reproduce and confirm the source is still busy.

Meanwhile, you should also try again. Make sure that you are using either the Get Data > EBI SRA tool with the link labeled "(Galaxy)" in it (direct import) or the copied link labeled "FTP" with the tool Upload (URL import).

FAQ: https://galaxyproject.org/support/#basics

  • Loading Data

Thanks, Jen, Galaxy team

ADD REPLYlink written 9 days ago by Jennifer Hillman Jackson25k
0
gravatar for ahmad.uaf
9 days ago by
ahmad.uaf10
ahmad.uaf10 wrote:

Thank you. Its working now I checked it.

ADD COMMENTlink written 9 days ago by ahmad.uaf10

Great, glad it is working now!

ADD REPLYlink written 9 days ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 137 users visited in the last hour