Question: Sam To Bam Conversion Problem
0
gravatar for Kelkar, Hemant
7.4 years ago by
Kelkar, Hemant30 wrote:
Hello Galaxy Support, I generated an alignment with a "fastq groomed" illumina dataset using the "Map with BWA" tool in galaxy with the "C. elegans ce6" genome. Interestingly the results (when I click on the history name) say that the database used was "ce7". When I try to use the "SAM-to-BAM" tool, I am getting a "sequences are not currently available for specified build" error. Thanks, Hemant
bwa alignment • 1.4k views
ADD COMMENTlink modified 7.4 years ago by Kelly Vincent340 • written 7.4 years ago by Kelkar, Hemant30
0
gravatar for Kelly Vincent
7.4 years ago by
Kelly Vincent340
Kelly Vincent340 wrote:
Hemant, This is really odd, and definitely not what should be happening. Would you mind sharing your history with me so I can take a closer look? While I'm looking into it, you should be able to manually change the database to ce6 and then run SAM-to-BAM. We have everything needed for ce6. Thanks, Kelly
ADD COMMENTlink written 7.4 years ago by Kelly Vincent340
Hi Kelly, Checking to see if you have an update on the following issue from last week. I had shared this history with you last week. SAM-to-BAM conversion tool has two options "locally cached" or "history" and neither of those allows me to change/select a specific genome build. Thanks, Hemant To: Kelkar, Hemant Cc: galaxy-user@bx.psu.edu Subject: Re: [galaxy-user] SAM to BAM conversion problem Hemant, This is really odd, and definitely not what should be happening. Would you mind sharing your history with me so I can take a closer look? While I'm looking into it, you should be able to manually change the database to ce6 and then run SAM-to-BAM. We have everything needed for ce6. Thanks, Kelly Hello Galaxy Support, I generated an alignment with a "fastq groomed" illumina dataset using the "Map with BWA" tool in galaxy with the "C. elegans ce6" genome. Interestingly the results (when I click on the history name) say that the database used was "ce7". When I try to use the "SAM-to-BAM" tool, I am getting a "sequences are not currently available for specified build" error. Thanks, Hemant ___________________________________________________________ The Galaxy User list should be used for the discussion of Galaxy analysis and other features on the public server at usegalaxy.org. Please keep all replies on the list by using "reply all" in your mail client. For discussion of local Galaxy instances and the Galaxy source code, please use the Galaxy Development list: http://lists.bx.psu.edu/listinfo/galaxy-dev To manage your subscriptions to this and other Galaxy lists, please use the interface at: http://lists.bx.psu.edu/
ADD REPLYlink written 7.4 years ago by Kelkar, Hemant30
Hello Hemant, I'll jump in for this part .. to change the database assigned to a dataset, click on the pencil icon for that dataset in the history list. In this case, it would be the SAM dataset. On the edit attributes form change database to be ce6, save, then back in your session run SAM->BAM with the history set to ce6 (this will appear once the dataset has an assigned database). Hopefully this helps with the work-around Kelly suggested until the other issues are looked at, Jen Galaxy team -- Jennifer Jackson http://usegalaxy.org http://galaxyproject.org
ADD REPLYlink written 7.4 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 100 users visited in the last hour