Question: Tophat2 index problem
1
gravatar for yasser.morsy
22 months ago by
yasser.morsy10
yasser.morsy10 wrote:

I'm trying to align RNA-seq data of wheat genome so i used bowtie2 with large index option to build the genome index and the results was formated as bt2l instead of bt2 but when i'm running tophat it gives me that error

[2016-04-29 01:29:37] Beginning TopHat run (v2.1.0)

[2016-04-29 01:29:37] Checking for Bowtie Bowtie version: 2.2.6.0 [2016-04-29 01:29:37] Checking for Bowtie index files (genome).. Error: Could not find Bowtie 2 index files (reference_in.*.bt2)

If i changed the format dose it will work accurately and if not please suggest a solution for that problem.

rna-seq tophat • 1.0k views
ADD COMMENTlink modified 22 months ago • written 22 months ago by yasser.morsy10

Hello - This seems like a problem - it was brought up once before but not resolved. We'll do some more testing and reply with feedback (likely a bug ticket).

Thanks for reporting the issue. Jen, Galaxy team

ADD REPLYlink written 22 months ago by Jennifer Hillman Jackson24k

thank you Jennifer i figured out by changing the script to read bt2l instead of bt2 and that solved the problem

ADD REPLYlink written 22 months ago by yasser.morsy10
0
gravatar for yasser.morsy
22 months ago by
yasser.morsy10
yasser.morsy10 wrote:

Thank all I had tried to change the tophat script in the usr/bin from reading bt2 to bt2l and it worked well

ADD COMMENTlink written 22 months ago by yasser.morsy10
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 62 users visited in the last hour