Question: mpileup fails to run
1
gravatar for jannetta.steyn
2.6 years ago by
jannetta.steyn • 10 wrote:

About a month ago I succesfully ran mpileup on a file in my history. Today I tried to run mpileup on exactly the same file but it fails with this error: Could not parse tag "" in ""

I have no idea what is causing this. Can someone perhaps shed light on this problem?

Regards Jannetta

mpileup • 834 views
ADD COMMENT • link • modified 2.6 years ago • written 2.6 years ago by jannetta.steyn • 10

Hello, What is the URL of the Galaxy server you are working on? http://usegalaxy.org or somewhere else? Thanks, Jen, Galaxy team

ADD REPLY • link written 2.6 years ago by Jennifer Hillman Jackson ♦ 25k

Yes, it is usegalaxy.org.

ADD REPLY • link written 2.6 years ago by jannetta.steyn • 10

Would you please submit the error dataset as a bug report (green bug icon in the red error dataset). Please make sure that the inputs, prior successful job, and new failed job(s) are all undeleted and include a link to this Galaxy Biostars post in the comments. It is also best to submit smaller histories for quick review. Copy the datasets into a new history if needed (the original is large).

ADD REPLY • link written 2.6 years ago by Jennifer Hillman Jackson ♦ 25k
0
gravatar for jannetta.steyn
2.6 years ago by
jannetta.steyn • 10 wrote:

Hi Jen I submitted the error as you suggested. but I haven't created a new history. I'm not sure what I should copy into the new history.

ADD COMMENT • link written 2.6 years ago by jannetta.steyn • 10

Thanks Jannetta, I see the bug report and am reviewing. Feedback shortly. Jen

ADD REPLY • link written 2.6 years ago by Jennifer Hillman Jackson ♦ 25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 175 users visited in the last hour