Question: errors during cloud mapping of c elegans mutant genome
gravatar for madhushree.kamak
2.0 years ago by
madhushree.kamak0 wrote:

Dear all, I am trying to find variant in our whole genome sequencing data of various c elegans mutants as compared to the ref seq. I am using a previously published workflow from the Hobert lab. However this workflow was meant for single end reads , so I edited it for paired end reads - by adding an input for reverse end reads durong the mapping step. However once the workflow reaches the variant calling step it stops due to some error- which I have pasted below. Picked up _JAVA_OPTIONS:

ERROR ------------------------------------------------------------------------------------------
ERROR A USER ERROR has occurred (version exported):
ERROR The invalid arguments or inputs must be corrected before the GATK can proceed
ERROR Please do not post this error to the GATK forum
ERROR See the documentation (rerun with -h) for this tool to view allowable command-line arguments.
ERROR Visit our wiki for extensive documentation
ERROR Visit our forum to view answers to commonly asked questions
ERROR MESSAGE: Invalid command line: Unknown tribble type tabular: Field variant had provided type tabular but there's no such Tribble type. The compatible types are:
ERROR Name FeatureType Documentation
ERROR VCF VariantContext
ERROR VCF3 VariantContext
ERROR ------------------------------------------------------------------------------------------

Please give me some ideas as to what this error means and how I could fix it !! Thanks mk

software error snp alignment • 525 views
ADD COMMENTlink modified 2.0 years ago by Jennifer Hillman Jackson24k • written 2.0 years ago by madhushree.kamak0
gravatar for Jennifer Hillman Jackson
2.0 years ago by
United States
Jennifer Hillman Jackson24k wrote:


This is a standard GATK error message for when there is an input problem. It is unrelated to Galaxy and the help at the Broad website is the right place to understand expected input contents and the like. The underlying tools are the same whether used command-line or wrapped in a Galaxy server.

I suspect that the input data at this stage of the workflow are a mismatch for the parameters for the tool that threw the error. Start checking for empty inputs, error states of inputs, then proceed to format and content.

Thanks, Jen, Galaxy team

ADD COMMENTlink written 2.0 years ago by Jennifer Hillman Jackson24k
Please log in to add an answer.


Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 113 users visited in the last hour