User: djevo1

gravatar for djevo1
djevo160
Reputation:
60
Status:
Trusted
Location:
Last seen:
6 months, 3 weeks ago
Joined:
1 year, 9 months ago
Email:
e*******@fau.edu

Posts by djevo1

<prev • 50 results • page 1 of 5 • next >
0
votes
1
answer
213
views
1
answer
Galaxy moves files prior to job completion
... Below is an error obtained from our galaxy install. We have custom directories sets for the files directory and the jobs directory. Galaxy appears to move the files but then attempts to look for them at the original path. I have tried unsetting these options but the issue of it looking in the job ...
files python galaxy directory rna-seq written 7 months ago by djevo160 • updated 6 months ago by Nate Coraor3.2k
0
votes
1
answer
456
views
1
answers
Comment: C: Error in new galaxy install
... This is an issue in the production release. I just re-downloaded the code and restarted galaxy with the same issue. ...
written 16 months ago by djevo160
0
votes
1
answer
456
views
1
answers
Comment: C: Error in new galaxy install
... I can also not name a history as an anonymous user either. ...
written 16 months ago by djevo160
0
votes
1
answer
456
views
1
answers
Comment: C: Error in new galaxy install
... I can name a history as an anonymous user, but I cannot login and name a history. ...
written 16 months ago by djevo160
0
votes
1
answer
456
views
1
answer
Error in new galaxy install
... I setup a fresh install of the latest stable galaxy and am not getting this error when I try to login. I am the only user on this setup and there is no data. I cannot login either. "onLine": true, "version": "17.05", "xhr": { "readyState": 4, "responseText": "{\"err_ ...
galaxy error written 16 months ago by djevo160 • updated 16 months ago by Dannon Baker3.7k
0
votes
1
answer
747
views
1
answers
Comment: C: Bedgraph to bigwig generates error
... Finally got around to uploading the len file to usegalaxy, I receive the same error. I was using one of my bam files as well. hashMustFindVal: 'GL000192.1' not found ...
written 18 months ago by djevo160
0
votes
1
answer
747
views
1
answers
Comment: C: Bedgraph to bigwig generates error
... Finally got around to uploading the len file to usegalaxy, I receive the same error. I was using one of my bam files as well. hashMustFindVal: 'GL000192.1' not found ...
written 18 months ago by djevo160
0
votes
1
answer
747
views
1
answers
Comment: C: Bedgraph to bigwig generates error
... I used the db keys all fasta to generate the len file, inedexed for picard, samtools, 2bit. I may know what it is however. Is there a way to generate a len file from multiple fasta files, one for each chromosome? ...
written 18 months ago by djevo160
1
vote
1
answer
747
views
1
answer
Bedgraph to bigwig generates error
... I am running bedgraph to bigwig on a local galaxy and am receiving this error. The bedgraph files are set to the correct genome build and the .len file has been created. Fatal error: Matched on Error Error running wigToBigWig. ...
bigwig bedgraph rna-seq written 18 months ago by djevo160
0
votes
1
answer
525
views
1
answers
Comment: C: Custom genome builds not appearing in galaxy
... hg38 and GRCg37 will still not appear ...
written 19 months ago by djevo160

Latest awards to djevo1

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 109 users visited in the last hour