User: njoebott

gravatar for njoebott
njoebott30
Reputation:
30
Status:
New User
Location:
Last seen:
4 months ago
Joined:
1 year, 2 months ago
Email:
n*******@gmail.com

Posts by njoebott

<prev • 16 results • page 1 of 2 • next >
0
votes
0
answers
109
views
0
answers
Galaxy log files - processing and errors
... I am trying to troubleshoot an error - explained here: https://biostar.usegalaxy.org/p/21765/#22550 Where can I find all of the process and/or error messages that are associated with trying to install tools? That is, where can I find the file location where the following errors are stored that are ...
galaxy written 4 months ago by njoebott30
0
votes
0
answers
216
views
0
answers
Comment: C: Can't install galaxy-ops into toolshed
... I am following-up on my inquiry above. Also, where can I find all of the process and/or error messages that are associated with trying to install tools? That is, where can I find the file location where following errors are stored that are present from the GUI: File "/home/galaxy/galaxy/lib/tool_ ...
written 4 months ago by njoebott30
0
votes
0
answers
216
views
0
answers
Can't install galaxy-ops into toolshed
... Greetings Galaxy experts and enthusiasts, I have a simple single node installation of Galaxy using Ubuntu 16.04.1 and python 2.7.12 I Want to perform a simple join operation (per the 101 tutorial) but cannot fully install the dependencies required: package_galaxy_ops_1_0_0 -> galaxy-ops This ...
galaxy written 6 months ago by njoebott30
2
votes
1
answer
396
views
1
answers
Answer: A: ImportError: No module named bigbed_file
... Update. Here is the procedure I used to get the latest version of galaxy for a local installation running on Ubuntu - 14..04.5 with python 2.7.6 and 16.04.1 with 2.7.12 (removed version 3) - after install and applying apt-get updates, and install git. **Install development libraries for python:** ...
written 7 months ago by njoebott30
0
votes
1
answer
396
views
1
answers
Comment: C: ImportError: No module named bigbed_file
... Thanks for the response as it reminded me that I need to update this thread with relevant information. My version of pip is: pip 9.0.1 from /usr/local/lib/python2.7/dist-packages (python 2.7) I installed the latest version of pip and used --no-replace-pip when running the run script So look to t ...
written 7 months ago by njoebott30
5
votes
1
answer
396
views
1
answer
ImportError: No module named bigbed_file
... Ubuntu 14.04.5 and latest clone of Galaxy. Confirmed proper installation of numpy-1.11.3 and bx-python-0.7.3 but still get the following error up start up with sudo sh run.sh --no-replace-pip: ImportError: No module named bigbed_file Ideas? ...
galaxy written 7 months ago by njoebott30 • updated 7 months ago by Nate Coraor3.0k
0
votes
3
answers
792
views
3
answers
Comment: C: Galaxy installation on ubunto failed while running run.sh
... Following-up on this issue. Ubuntu 14.04.5 and latest clone of Galaxy. Confirmed proper installation of numpy-1.11.3 and bx-python-0.7.3 but still get the following error up start up with sudo sh run.sh --no-replace-pip: **ImportError: No module named bigbed_file** How does this get resolved, ga ...
written 7 months ago by njoebott30
0
votes
4
answers
728
views
4
answers
Comment: C: Galaxy Install Issues - pip version
... Thanks for the reply. The python version that comes with CentOS7 is 2.7.5. I had upgraded it to the latest version - 2.7.11 but still ran into issues . Ubuntu 14.04 has python version 2.7.6 - and has worked well so far. ...
written 13 months ago by njoebott30
0
votes
0
answers
296
views
0
answers
Comment: C: Configuring SWIFT object storage
... As it happens - I was able to get my object store (EMC ECS) connected via the S3 API. After reviewing the python scripts I realized boto was being used, so I set the http port for the ECS's S3 API - 9020 - and it works. Here's a sample of my object store config file: ...
written 13 months ago by njoebott30
0
votes
0
answers
296
views
0
answers
Comment: C: Configuring SWIFT object storage
... Another question I have regarding SWIFT object storage - does anybody know what version of authentication is being used? v1, 2,3? ...
written 13 months ago by njoebott30

Latest awards to njoebott

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 55 users visited in the last hour