User: ekob20

gravatar for ekob20
ekob2010
Reputation:
10
Status:
New User
Location:
United Kingdom
Last seen:
1 year, 10 months ago
Joined:
2 years ago
Email:
e*****@bath.ac.uk

Posts by ekob20

<prev • 9 results • page 1 of 1 • next >
0
votes
10
answers
2.1k
views
10
answers
Answer: A: Adding a reference genome to local Galaxy
... Hi Jen Thanks for your reply.  It seems like data_manager_rsync_g2 is not functioning the way it sounds like it should. I have installed this and restarted Galaxy but this doesn't seem to have updated options for dbkey selection. Am I to understand that built-in indexes for tools should now include ...
written 23 months ago by ekob2010
0
votes
10
answers
2.1k
views
10
answers
Answer: A: Adding a reference genome to local Galaxy
... OK, that makes sense. I guess my question then is how do I add an option to the 'builds.txt' file? Thank you very much for all your help.  ...
written 23 months ago by ekob2010
0
votes
10
answers
2.1k
views
10
answers
Answer: A: Adding a reference genome to local Galaxy
... The 'database' setting for my aligned read files (sorted BAM files) was mm10 when I ran the alignments in Galaxy main. However, when I upload those files to my local Galaxy, the database comes up as '?'.  I was assuming this was because the mm10 reference genome was not installed and so it didn't re ...
written 23 months ago by ekob2010
0
votes
10
answers
2.1k
views
10
answers
Answer: A: Adding a reference genome to local Galaxy
... Hi Hans-Rudolph Thanks for your reply.  No, I tried installing the 'Rsync with g2' tool because I had the impression this would allow me to import data directly from the Main Galaxy.  This tool seems to have installed correctly but I'm unsure what I need to do next... When you suggest adding mm10, ...
written 23 months ago by ekob2010
1
vote
10
answers
2.1k
views
10
answers
Adding a reference genome to local Galaxy
... Hello I am using a local instance of Galaxy to call variants among six sets of reads from mouse strains that I aligned to the mm10 reference genome using Bowtie2. The alignments were done on the main Galaxy server, but I have switched to a local Galaxy instance because the files exceed the maximum ...
local galaxy reference genome written 23 months ago by ekob2010 • updated 7 months ago by qaedi.650
0
votes
2
answers
427
views
2
answers
Answer: A: Disk usage not updating
... Thanks Dannon. I have been deleting and purging files individually from the list in the current history (is this the multiview...?). I don't generally have jobs running while deleting as I usually go through and delete/purge files ahead of running jobs to free up enough space to analyse the next bat ...
written 2.0 years ago by ekob2010
2
votes
2
answers
427
views
2
answers
Disk usage not updating
... Hello My disk usage on the main Galaxy server is once again not updating (it says I am using 53% when all histories are empty). Could you please adjust this so I can continue working with Galaxy? Many thanks Eleanor ...
disk usage written 2.0 years ago by ekob2010
0
votes
2
answers
462
views
2
answers
Answer: A: Disk usage not updating
... Thank you very much! ...
written 2.0 years ago by ekob2010
0
votes
2
answers
462
views
2
answers
Disk usage not updating
... Hello I have deleted and purged all data from my Galaxy Main account but the disk usage says I am at 78%, which doesn't leave enough space for me to import the data files I need to analyse.  I notice a lot of people have had a similar problem; is there a way for me to reset the disk usage? Many th ...
disk quota written 2.0 years ago by ekob2010

Latest awards to ekob20

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 84 users visited in the last hour