User: smrupp16

gravatar for smrupp16
smrupp1610
Reputation:
10
Status:
New User
Location:
United States
Last seen:
1 month, 2 weeks ago
Joined:
1 year, 9 months ago
Email:
s*******@gmail.com

Posts by smrupp16

<prev • 15 results • page 1 of 2 • next >
0
votes
4
answers
218
views
4
answers
Answer: A: User Tool Does Not Initialize
... I did. On a hunch, I changed tool_conf.xml.main to tool_conf.xml and that seems to have worked. Thanks for all the help! Now for the real troubleshooting... ...
written 3 months ago by smrupp1610
0
votes
4
answers
218
views
4
answers
Comment: C: User Tool Does Not Initialize
... Any thoughts on why this might load with planemo serve but not load in Galaxy? ...
written 3 months ago by smrupp1610
0
votes
4
answers
218
views
4
answers
Comment: C: User Tool Does Not Initialize
... Good call on initializing the float. I'm not sure why I didn't get that error message. I got it load and look how I want using planemo serve. I can't execute a job, but I'm assuming I'm not supposed to be able to. Now that it works with planemo serve, I'm in scenario 2, because it still won't load ...
written 3 months ago by smrupp1610
0
votes
4
answers
218
views
4
answers
Comment: C: User Tool Does Not Initialize
... Thanks again! I'll take another look at it. MY program outputs a directory of files, so I'm not entirely sure what the best way to handle that is (which is why it isn't done yet). That should be the easy part, though. ...
written 3 months ago by smrupp1610
0
votes
4
answers
218
views
4
answers
Comment: C: User Tool Does Not Initialize
... 1 is correct. Planemo serve loads without throwing any errors but does not load the tool. I'm sure it's a problem with the control file. will split a multi-fasta alignment, filter each gene, and convert the output to phylip or axt. python3 $__tool_directory__/AlignmentProcessor/AlignmentProces ...
written 3 months ago by smrupp1610
0
votes
4
answers
218
views
4
answers
Comment: C: User Tool Does Not Initialize
... I've managed to get planemo serve to start without any errors, but my tool still isn't loading on galaxy. Are there any common issues with this, or is there any good way to diagnose the issue? ...
written 3 months ago by smrupp1610
0
votes
4
answers
218
views
4
answers
Comment: C: User Tool Does Not Initialize
... Thanks! That was embarrassingly obvious... ...
written 4 months ago by smrupp1610
0
votes
4
answers
218
views
4
answers
Comment: C: User Tool Does Not Initialize
... I've rewritten my xml script after diagnosing the errors with planemo. It passes the lint command, but when I run the serve command, I get the following error before galaxy starts: planemo couldn't find a target test-data directory, you should likely create a test-data directory or pass an expl ...
written 4 months ago by smrupp1610
0
votes
4
answers
218
views
4
answers
Comment: C: User Tool Does Not Initialize
... Thanks! This should help a lot. ...
written 4 months ago by smrupp1610
5
votes
4
answers
218
views
4
answers
User Tool Does Not Initialize
... I have been trying to get a program I wrote to work in Galaxy, but I can't seem to get it to initialize at all. I don't have any problems running the local Galaxy instance itself, but when I do my program is not available. As far as I can tell, I've followed the instruction on Galaxy's website close ...
galaxy written 4 months ago by smrupp1610

Latest awards to smrupp16

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 97 users visited in the last hour