User: smrupp16

gravatar for smrupp16
smrupp1610
Reputation:
10
Status:
New User
Location:
United States
Last seen:
6 hours ago
Joined:
1 year, 10 months ago
Email:
s*******@gmail.com

Posts by smrupp16

<prev • 18 results • page 1 of 2 • next >
0
votes
4
answers
270
views
4
answers
Comment: C: User Tool Does Not Initialize
... Still nothing.... Galaxy loads, both with and without planemo, and I can load data and select commands for my program. When I click on "execute" it turns a slightly darker shade of blue so it does recognize that I clicked it. After that, though, nothing happens. ...
written 6 hours ago by smrupp1610
0
votes
4
answers
270
views
4
answers
Comment: C: User Tool Does Not Initialize
... It looks like that didn't do anything. I ran it without the comments and tried to send the output to my home folder as well, but that still didn't produce output. In the process of trying that out, I did run into an error where Galaxy could not find a tool with the given ID which turned out to be a ...
written 2 days ago by smrupp1610
0
votes
4
answers
270
views
4
answers
Comment: C: User Tool Does Not Initialize
... I've been trying to troubleshoot this for a while now, but I still can't get the program to execute. It passes planemo lint and loads in Galaxy itself, but after I upload data and hit execute, Galaxy just hangs. I had been under the impression that Galaxy could not find the scripts called by the p ...
written 4 days ago by smrupp1610
0
votes
4
answers
270
views
4
answers
Answer: A: User Tool Does Not Initialize
... I did. On a hunch, I changed tool_conf.xml.main to tool_conf.xml and that seems to have worked. Thanks for all the help! Now for the real troubleshooting... ...
written 4 months ago by smrupp1610
0
votes
4
answers
270
views
4
answers
Comment: C: User Tool Does Not Initialize
... Any thoughts on why this might load with planemo serve but not load in Galaxy? ...
written 4 months ago by smrupp1610
0
votes
4
answers
270
views
4
answers
Comment: C: User Tool Does Not Initialize
... Good call on initializing the float. I'm not sure why I didn't get that error message. I got it load and look how I want using planemo serve. I can't execute a job, but I'm assuming I'm not supposed to be able to. Now that it works with planemo serve, I'm in scenario 2, because it still won't load ...
written 4 months ago by smrupp1610
0
votes
4
answers
270
views
4
answers
Comment: C: User Tool Does Not Initialize
... Thanks again! I'll take another look at it. MY program outputs a directory of files, so I'm not entirely sure what the best way to handle that is (which is why it isn't done yet). That should be the easy part, though. ...
written 4 months ago by smrupp1610
0
votes
4
answers
270
views
4
answers
Comment: C: User Tool Does Not Initialize
... 1 is correct. Planemo serve loads without throwing any errors but does not load the tool. I'm sure it's a problem with the control file. will split a multi-fasta alignment, filter each gene, and convert the output to phylip or axt. python3 $__tool_directory__/AlignmentProcessor/AlignmentProces ...
written 4 months ago by smrupp1610
0
votes
4
answers
270
views
4
answers
Comment: C: User Tool Does Not Initialize
... I've managed to get planemo serve to start without any errors, but my tool still isn't loading on galaxy. Are there any common issues with this, or is there any good way to diagnose the issue? ...
written 4 months ago by smrupp1610
0
votes
4
answers
270
views
4
answers
Comment: C: User Tool Does Not Initialize
... Thanks! That was embarrassingly obvious... ...
written 5 months ago by smrupp1610

Latest awards to smrupp16

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 80 users visited in the last hour