User: tiagoantao

gravatar for tiagoantao
tiagoantao30
Reputation:
30
Status:
New User
Location:
United States
Last seen:
2 months, 1 week ago
Joined:
2 years, 2 months ago
Email:
t*********@gmail.com

Posts by tiagoantao

<prev • 5 results • page 1 of 1 • next >
1
vote
2
answers
114
views
2
answers
Comment: C: A server for conservation genomics
... The setup that we currently have is based on a single very good machine, and if possible I would like to maintain that. But I am wondering if that could be a serious bottleneck? Say a machine with 6T memory and 128 cores. Managing a single machine is way simpler than a cluster. Disk space is a prob ...
written 10 weeks ago by tiagoantao30
1
vote
2
answers
114
views
2
answers
Comment: C: A server for conservation genomics
... We already have an internal server with much less users than we would have for this but with a much broader scope. In this case I suspect it would be bwa+gatk/freebayes+stacks. Other tools (more on the downstream for analysis) would also be there but they are probably less intensive. So I would sa ...
written 10 weeks ago by tiagoantao30
8
votes
2
answers
114
views
2
answers
A server for conservation genomics
... We are currently trying to design a server/cluster for a public conservation genomics galaxy server. Our initial expectation (guestimate) is around 200-300 users mostly using RAD-Seq data (which tends to have way smaller data sizes than WGS). This mostly involves bwa freebayes and stacks, but to le ...
rad-seq galaxy hardware admin public written 10 weeks ago by tiagoantao30 • updated 10 weeks ago by Bjoern Gruening4.7k
0
votes
2
answers
756
views
2
answers
Answer: A: Custom Build reference WIDTH error
... The current genome diversity code seems to depend on the development version (on github) of galaxy. I had exactly the same problem on both usegalaxy and my own local server and solved it by running from the dev branch on my local server. So, in practice, this code is broken on the main public serve ...
written 2.1 years ago by tiagoantao30
1
vote
2
answers
518
views
2
answers
Workflow variable rename not working
... Hi, I use constantly dataset renaming in my workflows but I have a case where there might be a bug. In the Abyss plugin I am renaming my scaffold output as: #{reads1}.scaffolds But it comes out renamed as .scaffolds (i.e, nothing is replaced) I am suspecting that this might eventually be a ...
abyss workflow written 2.1 years ago by tiagoantao30 • updated 21 months ago by Brad Langhorst80

Latest awards to tiagoantao

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 96 users visited in the last hour