User: zachary.gaber

gravatar for zachary.gaber
Reputation:
60
Status:
New User
Location:
United Kingdom
Last seen:
3 days, 15 hours ago
Joined:
1 year, 8 months ago
Email:
z************@crick.ac.uk

Posts by zachary.gaber

<prev • 15 results • page 1 of 2 • next >
1
vote
1
answer
103
views
1
answers
Answer: A: How do I define a format I uploaded to Galaxy to be "interval", and the genome
... Hit the little pencil icon on the top right of the uploaded item. The datatype tab will appear near the top of the center window, genome can be specific from a dropdown somewhere else in the central window. You can also specify these things at the time of upload. ...
written 11 days ago by zachary.gaber60
0
votes
3
answers
66
views
3
answers
Answer: A: Is the usegalaxy.org server working
... I had the same problem yesterday at around the same time - I was trying to upload files from my directly computer (not via the FTP) - and I couldn't upload anything. But I tried again a few hours later and they went straight through. Might have been a temporary issue rather than your FTP settings. ...
written 11 days ago by zachary.gaber60
1
vote
2
answers
74
views
2
answers
Answer: A: Queueing issues on usegalaxy.org
... I'm not sure about your precise problem - but I'd leave the jobs in the queue just in case the queue is really long for whatever reason. You don't want to lose your place if your files are still in the queue. But I'd also create a new history and re-upload the files in that, just to see if maybe t ...
written 11 days ago by zachary.gaber60
0
votes
9
answers
373
views
9
answers
Answer: A: Workflow cannot run
... Hello this problem just started occurring for me today and it started suddenly. I quickly ran the same workflow three times on three datasets - and the first and third were added to history but not the second. And since then it's just stopped completely. I retried running workflows five or six ti ...
written 11 days ago by zachary.gaber60
2
votes
2
answers
181
views
2
answers
Answer: A: Galaxy Upload File Won't Run
... My jobs seem to be running and uploading okay for what it's worth. I've occasionally had files just seem to get lost in the processing queue. Not sure why. You might want to try re-uploading the file, see if it goes through this time. Don't delete the greyed out file just yet - just in case it r ...
written 8 months ago by zachary.gaber60
1
vote
1
answer
190
views
5 follow
1
answer
BED or Interval metadata problem with strand assignment
... Hello, I'm having a problem with many bed files I upload or create in Galaxy. Galaxy keeps identifying a strand column, even when there is no strand column and I cannot uncheck the strand column box. This is a huge problem because when it missassigns the strand column, the files become worthless - ...
edit attributes metadata bug bed strand written 8 months ago by zachary.gaber60 • updated 5 months ago by Jennifer Hillman Jackson21k
0
votes
2
answers
281
views
2
answers
Comment: C: Can't uncheck 'Strand Column' box in attributes of interval file and save
... Hello, I am having the exact same problem. One thing I've noticed that at least for me, the problem occurs when I try to rename files. If I leave the file with whatever name Galaxy gives it, the strand box remains unchecked. But if I rename it, the box becomes checked and cannot be unchecked. ...
written 10 months ago by zachary.gaber60
0
votes
6
answers
540
views
6
answers
Comment: C: DiffBind on Galaxy
... Hello, I would also like to say I have been experiencing the exact same problem with Diffbind and have been getting the same error message. I was wondering if you came up with a solution and or found out what the problem was. I've also submitted a bug report with a link to this thread. I've been ...
written 11 months ago by zachary.gaber60
0
votes
1
answer
237
views
1
answers
Comment: A: Is anyone else having problem with the ftp server?
... It's working again! Thanks. ...
written 11 months ago by zachary.gaber60
0
votes
1
answer
276
views
1
answers
Comment: A: Why can't I use FTP to upload files to the GALAXY server
... I'm having the same problem.  Working fine yesterday, today cannot connect. ...
written 11 months ago by zachary.gaber60

Latest awards to zachary.gaber

Scholar 20 months ago, created an answer that has been accepted. For A: Has FASTQC disappeared from usegalaxy?

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 74 users visited in the last hour