User: danielfortin86

gravatar for danielfortin86
Reputation:
100
Status:
Trusted
Location:
United States
Last seen:
2 months ago
Joined:
3 years, 1 month ago
Email:
d*************@gmail.com

Posts by danielfortin86

<prev • 71 results • page 1 of 8 • next >
0
votes
1
answer
394
views
1
answers
Comment: C: JBrowse error - No module named 'Bio'
... Did you ever resolve this issue? ...
written 9 weeks ago by danielfortin86100
0
votes
1
answer
506
views
1
answers
Comment: C: Bioblend: Accessing to the jobs and dataset IDs from a specific history
... Did you ever figure out how to do this? I posted a similar question to the galaxy-dev mailing list regarding getting the dataset IDs from a Data Library but also didn't get an answer: http://dev.list.galaxyproject.org/BioBlend-getting-a-list-of-datasets-in-a-folder-td4670569.html ...
written 9 months ago by danielfortin86100
0
votes
2
answers
356
views
2
answers
Comment: C: Error installing 'perl' dependency
... I can also confirm that I have libexpat-dev and lib-expat installed and also get the same original error: Error installing tool dependency perl version 5.18.1: Unable to locate the repository directory for revision 35f117d7396b of installed repository package_perl_5_18 owned by iuc. ...
written 10 months ago by danielfortin86100
1
vote
0
answers
271
views
0
answers
Problem with JBrowse on local instance
... Hi Biostars, I'm trying to use JBrowse (v0.4). I installed it on my local Galaxy instance (16.07) and got no errors during installation. However, when I try to run it I get the following error: Fatal error: Exit code 1 () usage: jbrowse.py [-h] [--jbrowse JBROWSE] [--outdir OUTDIR] [--stan ...
jbrowse visualization written 14 months ago by danielfortin86100
0
votes
1
answer
549
views
1
answers
Comment: C: Selection of multiple input files in workflow causing immediate browser refresh
... I thought I'd give this issue a bump since I've also run into it and it doesn't look like anyone's been assigned to look at it. ...
written 15 months ago by danielfortin86100
1
vote
0
answers
402
views
0
answers
Using a "A list of datasets"
... I just noticed that Galaxy allows creation of lists of datasets by clicking on the "Operations on multiple datasets" in the history panel. How does one use this with a custom tool (e.g. what does one put between the tags). Is the list treated as a text file with a list of each file? I couldn't fin ...
datasets collections multiple written 17 months ago by danielfortin86100
0
votes
1
answer
735
views
1
answer
Cannot start local Galaxy after upgrade to v16.01
... I just tried upgrading my local instance of Galaxy from 15.10 to 16.01. When I start it up I get an error. Does anyone have any suggestions? galaxy@galaxy galaxy$ sh run.sh Activating virtualenv at .venv DEPRECATION: Python 2.6 is no longer supported by the Python core team, please upg ...
galaxy distributionnotfound paster.log 16.01 written 20 months ago by danielfortin86100 • updated 20 months ago by matthias.desmet130
0
votes
0
answers
571
views
0
answers
Comment: C: Galaxy SGE Cluster, Planemo testing?
... *BUMP* I've been unable to resolve this issue. I'd really like to be able to use "planemo test" in order to run tests. I'm trying to transition our galaxy instance over to use SGE but am unsure whether all of our custom scripts will execute correctly. For this reason I want to use the "planemo test ...
written 21 months ago by danielfortin86100
0
votes
0
answers
571
views
0
answers
Galaxy SGE Cluster, Planemo testing?
... Hi, Is it possible to use "planemo test" functionality on an SGE cluster? I can correctly run a custom tool on an SGE cluster when I manually run a job through the galaxy interface. If I change the job_conf.xml so that the job is run locally, I can use "planemo test" successfully, but if I change t ...
sge planemo cluster tests written 21 months ago by danielfortin86100
0
votes
3
answers
909
views
3
answers
Answer: A: Galaxy - SGE, job terminated but failed
... Hi F.T., This may be unrelated but I had a error when finishing jobs but also got an error on SGE cluster. I added this setting and this solved my problem, may not work for you though: <param id="embed_metadata_in_job">False</param> E.g.: <destination id="sge" runner="sge"> ...
written 21 months ago by danielfortin86100

Latest awards to danielfortin86

Popular Question 7 months ago, created a question with more than 1,000 views. For makeblastdb error, but not when run from commandline
Popular Question 10 months ago, created a question with more than 1,000 views. For makeblastdb error, but not when run from commandline
Scholar 21 months ago, created an answer that has been accepted. For A: ImportError when running job on local cluster
Scholar 21 months ago, created an answer that has been accepted. For A: Problem with SGE_ROOT, SGE / drmaa with Galaxy (updated)
Scholar 21 months ago, created an answer that has been accepted. For A: "Viewing" excel files in local Galaxy
Scholar 22 months ago, created an answer that has been accepted. For A: "Viewing" excel files in local Galaxy
Scholar 2.0 years ago, created an answer that has been accepted. For A: "Viewing" excel files in local Galaxy
Teacher 2.1 years ago, created an answer with at least 3 up-votes. For A: "Viewing" excel files in local Galaxy
Scholar 2.1 years ago, created an answer that has been accepted. For A: "Viewing" excel files in local Galaxy

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 99 users visited in the last hour