User: pstew

gravatar for pstew
pstew40
Reputation:
40
Status:
New User
Location:
Last seen:
11 months, 3 weeks ago
Joined:
3 years, 5 months ago
Email:
p***********@gmail.com

Posts by pstew

<prev • 10 results • page 1 of 1 • next >
0
votes
1
answer
267
views
1
answers
Comment: C: Galaxy API file upload times out
... Thanks for writing. No proxy. It's being used as a standalone script for testing prior to being incorporated into a Galaxy tool. A friend from our institution tried the script outside of our institution's network and it works fine. We've also tried uploading different files and they work just fine.T ...
written 11 months ago by pstew40
3
votes
1
answer
267
views
1
answer
Galaxy API file upload times out
... We have a Python script that uses the Galaxy API to upload files to a user's most recently used history on one of our institution's Galaxy instances. It has been working mostly fine for uploading from machines on our institution's network (it timed out on us one time), but it times out for our colla ...
api written 11 months ago by pstew40
1
vote
4
answers
2.9k
views
4
answers
Comment: C: Can't get Galaxy to run on CentOS 7.0.1406 (Core)
... Our building's internet was having issues. IT replaced some switches, and I've since moved to a wired connection instead of wireless. It built and ran just fine after this. Try following these instructions: https://wiki.galaxyproject.org/Admin/Config/Eggs . ...
written 3.1 years ago by pstew40
1
vote
4
answers
2.9k
views
4
answers
Comment: C: Can't get Galaxy to run on CentOS 7.0.1406 (Core)
... EDIT: Copying the egg to /eggs worked like a charm. Galaxy runs now. Hurray! Thanks for your help and patience. -------------------------------------- Do I just need to download the json.egg and put it in the /eggs directory, or do I need to download it and scramble it to install it? Trying to get ...
written 3.5 years ago by pstew40
0
votes
4
answers
2.9k
views
4
answers
Comment: C: Can't get Galaxy to run on CentOS 7.0.1406 (Core)
... After numerous attempts, it looks like I'm down to simplejson failing a fetch from  python ./scripts/fetch_eggs.py I then tried taking your advice (following the instructions for  If your Galaxy server does not have Internet access ) using a different machine with a working version of Galaxy, but ...
written 3.5 years ago by pstew40
0
votes
4
answers
2.9k
views
4
answers
Comment: C: Can't get Galaxy to run on CentOS 7.0.1406 (Core)
... Great, thank you! Hopefully I can use this as a temporary fix. Our IT people are looking into the machine's connectivity issues (there have been intermittent problems in the building).  ...
written 3.5 years ago by pstew40
0
votes
4
answers
2.9k
views
4
answers
Comment: C: Can't get Galaxy to run on CentOS 7.0.1406 (Core)
... Thanks, this is what I figured. As I mentioned above, I can keep rerunning  python ./scripts/fetch_eggs.py and get a few extra eggs each time, but eventually it will timeout and error on me. I've been running this manually all day. Is there an easy way to manually download all of these at once using ...
written 3.5 years ago by pstew40
0
votes
4
answers
2.9k
views
4
answers
Comment: C: Can't get Galaxy to run on CentOS 7.0.1406 (Core)
... It looks like it's a connection issue. I can keep rerunning  python ./scripts/fetch_eggs.py and get a few extra eggs each time, but eventually it will timeout and error on me. I've been running this manually all day. Is there an easy way to manually download all of these at once using wget or other ...
written 3.5 years ago by pstew40
0
votes
4
answers
2.9k
views
4
answers
Comment: C: Can't get Galaxy to run on CentOS 7.0.1406 (Core)
... I deleted all eggs in ./eggs/, ran python ./scripts/fetch_eggs.py and got the following: Traceback (most recent call last):   File "./scripts/fetch_eggs.py", line 46, in <module>     c.resolve() # Only fetch eggs required by the config   File "/home/stewarpa/galaxy-dist/lib/galaxy/eggs/__init ...
written 3.5 years ago by pstew40
13
votes
4
answers
2.9k
views
4
answers
Can't get Galaxy to run on CentOS 7.0.1406 (Core)
... I'd say I'm an intermediate Linux user. I'm trying to get Galaxy setup on a new install of CentOS. Python 2.7 is installed. Following the instructions at https://wiki.galaxyproject.org/Admin/GetGalaxy .Things start initializing just fine when I run sh run.sh, but then I hit this error:  <snip> ...
galaxy software error written 3.5 years ago by pstew40 • updated 3.1 years ago by skx00010

Latest awards to pstew

Popular Question 3.1 years ago, created a question with more than 1,000 views. For Can't get Galaxy to run on CentOS 7.0.1406 (Core)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 115 users visited in the last hour