User: sfischer

gravatar for sfischer
sfischer50
Reputation:
50
Status:
Trusted
Location:
United States
Last seen:
3 months, 2 weeks ago
Joined:
3 years, 9 months ago
Email:
s*******@upenn.edu

Posts by sfischer

<prev • 14 results • page 1 of 2 • next >
0
votes
1
answer
251
views
1
answers
Comment: C: RNA Seq workflow with dataset collections
... I'd like to add that, as a user, I feel like galaxy should be telling me what is wrong... unless this is just a bug. Best, Steve ...
written 3 months ago by sfischer50
0
votes
1
answer
251
views
1
answers
Comment: C: RNA Seq workflow with dataset collections
... Jen, thanks much for the very thorough response. I completely re-wired the workflow, from left to right. All the connections are multi-noodles, as expected. As before, the HISAT2 parameter "Select a Reference Genome" is 'Set at runtime'. I saved the workflow. https://usegalaxy.org/u/steve-fis ...
written 3 months ago by sfischer50
1
vote
1
answer
251
views
1
answers
Comment: C: RNA Seq workflow with dataset collections
... Please ignore my post above about not being able to connect trimmomatic and hisat. That was user error! The original problem I reported, that HISAT2 does not queue, fail or run is still not solved. The workflow and history are still there, for you to investigate. Can you please take a look? Tha ...
written 3 months ago by sfischer50
0
votes
1
answer
251
views
1
answers
Comment: C: RNA Seq workflow with dataset collections
... Jen, Something weird is going on in the workflow editor. I reloaded my workflow. HISAT2 is no longer attached to Trimmomatic, while, when I had saved it (this morning), it was attached. (It spontaneously becoming unattached, without me knowing it, would explain why HISAT2 would not run!). L ...
written 3 months ago by sfischer50
0
votes
1
answer
251
views
1
answers
Comment: C: RNA Seq workflow with dataset collections
... Jen, Thanks! That tutorial was helpful. I made progress, but am stuck now. Here is [my workflow][1]. Here is [my history][2]. The problem: HISAT2 did not run. It never seemed to queue, start, finish or error. Just radio silence. Why would that be? Thanks, Steve [1]: https://usegalaxy. ...
written 3 months ago by sfischer50
2
votes
1
answer
251
views
1
answer
RNA Seq workflow with dataset collections
... Hi, I am trying to code a simple rna seq workflow that will use dataset collections. I want to support multiple paired-end samples, with multiple replicates. I have scoured the web, but can't seem to find instructions or examples. I found this video instructing me how to create a multi-replicate ...
collection collections workflow rna-seq written 3 months ago by sfischer50 • updated 3 months ago by Jennifer Hillman Jackson25k
0
votes
1
answer
546
views
1
answer
REST API - a small bug in jobs endpoint
... This is a minor bug, easily worked around.   But, I thought I should still report it. When i call this endpoint: https://usegalaxy.org/api/jobs/bbd44e69cb8906b508c63628260d9ebe part of the JSON returned describes the param values used: "params": { "__workflow_invocation_uuid__": "\"8f68ffc68 ...
api written 2.6 years ago by sfischer50 • updated 2.6 years ago by Dannon Baker3.7k
0
votes
2
answers
908
views
2
answers
Comment: C: REST API - can't find workflow step_id in a workflow invocation
... Hi Dannon, I have been prototyping on usegalaxy.org.   You're right we will soon have our own instance running. While we wait for this to be fixed in the stable branch, can you provide a patch we can apply to our (upcoming) instance?  Just let me know what file to edit, and what the change would b ...
written 2.6 years ago by sfischer50
0
votes
2
answers
908
views
2
answers
Comment: C: REST API - can't find workflow step_id in a workflow invocation
... Dannon, Thanks. It looks like this workaround isn't going to work for me: 1) i am operating remotely, so cannot import that code. (i am running my code, via REST, against usegalaxy.org) 2) i tried this in perl, locally: % perl -e 'use Crypt::Blowfish; my $c = new Crypt::Blowfish "USING THE DEF ...
written 2.6 years ago by sfischer50
0
votes
2
answers
908
views
2
answers
Answer: A: REST API - can't find workflow step_id in a workflow invocation
... Dannon, Thanks very much. I had a guess that was it, but couldn't find it in the code base. I do think it would be good, as you suggest, for galaxy to encode this value in the workflow info returned by the API call, to make it consistent with the invocation. In the meantime, I can try the workaro ...
written 2.6 years ago by sfischer50

Latest awards to sfischer

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 132 users visited in the last hour