User: alexshakhin

gravatar for alexshakhin
Reputation:
0
Status:
New User
Location:
Russia/Podolsk/vij.edu.ru
Website:
https://vij.edu.ru/en/
Last seen:
1 month, 1 week ago
Joined:
2 months, 2 weeks ago
Email:
a**********@vij.ru

Posts by alexshakhin

<prev • 3 results • page 1 of 1 • next >
0
votes
3
answers
277
views
3
answers
Answer: A: Ubuntu 18.04. Samtools missing tool dependencies
... Thanks Jen, Nicola! Now everything works! ...
written 9 weeks ago by alexshakhin0
0
votes
3
answers
277
views
3
answers
Comment: A: Ubuntu 18.04. Samtools missing tool dependencies
... I tried to installed samtool_filter2 https://toolshed.g2.bx.psu.edu/repository?repository_id=c65cb5859e66a330 it requires dependency package_ncurses_5_9 (Owner: iuc) https://toolshed.g2.bx.psu.edu/repository?repository_id=5b54d0cc17d543c1&changeset_revision=335ebf512407. This works in MacOS 10.1 ...
written 11 weeks ago by alexshakhin0 • updated 11 weeks ago by Jennifer Hillman Jackson25k
1
vote
3
answers
277
views
3
answers
Ubuntu 18.04. Samtools missing tool dependencies
... I am working with local Galaxy (Ubuntu 18.04 lts - Galaxy 17.09/18.01/18.05). When I try to install the program samtools (iuc) I'm getting: Error installing tool dependency ncurses version 5.9: 'ascii' codec can't encode character u'\u2018' in position 268: ordinal not in range(128)). In Ubunt ...
ncurses 5.9 samtools galaxy admin ubuntu written 11 weeks ago by alexshakhin0

Latest awards to alexshakhin

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 105 users visited in the last hour