User: hoky.kim

gravatar for hoky.kim
hoky.kim20
Reputation:
20
Status:
New User
Location:
Last seen:
1 week, 6 days ago
Joined:
1 month ago
Email:
h*******@gmail.com

Posts by hoky.kim

<prev • 6 results • page 1 of 1 • next >
0
votes
1
answer
363
views
1
answers
Comment: C: How to set up SNPEff jars and tools on the Galaxy cloud instance?
... thank you for your reply. I needed to change snpEff.xml file to give a path to snpEff.jar file. This is also commented in snpEff.xml file. ...
written 20 days ago by hoky.kim20
0
votes
1
answer
363
views
1
answers
Comment: C: How to set up SNPEff jars and tools on the Galaxy cloud instance?
... I have the same issue as you had. would you explain how to set up this path in details? Thank you ...
written 23 days ago by hoky.kim20
1
vote
1
answer
89
views
1
answer
Problem updating Galaxy 18.01 to 18.05 when switching from .ini to .yaml admin config
... I attempted to update an existing Galaxy repository run from release 18.01 to release 18.05 It throws the following error config/galaxy.ini.sample: needs merge error: you need to resolve your current index first I did convert galaxy.ini to yaml file with the command "make config-convert". ...
18.05 galaxy yaml admin 18.01 written 28 days ago by hoky.kim20 • updated 13 days ago by Hotz, Hans-Rudolf1.8k
0
votes
1
answer
70
views
1
answers
Answer: A: Freebayes tool install in a local instance
... I tried to update to the latest version as you suggested. It throws an error: config/galaxy.ini.sample: needs merge error: you need to resolve your current index first I did manage to convert galaxy.ini using the command "make config-convert" to yaml file. I am still getting the same error messag ...
written 29 days ago by hoky.kim20
1
vote
1
answer
70
views
1
answers
Comment: A: Freebayes tool install in a local instance
... Local incidence version is 18.01. So, this is not an issue. While I am attempting to install freebayes package again, I noticed some tools do not show versions and their current installation status shows warning signs. I suspect that there might be some issues with that. This package is posted by ...
written 29 days ago by hoky.kim20
2
votes
1
answer
70
views
1
answer
Freebayes tool install in a local instance
... I tried to install galaxy tool (freebayes package) to local incidence. This package has two tools: BamLeftAlign and Feebayes. Strangely, I see one tool (bamleftalign) installed but not the other. The latter tool is functional in galaxy main, so it does not appear that this tool is retired or depreca ...
freebayes galaxy local install admin written 4 weeks ago by hoky.kim20

Latest awards to hoky.kim

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 131 users visited in the last hour