User: luciaaheitor

gravatar for luciaaheitor
luciaaheitor10
Reputation:
10
Status:
New User
Location:
Last seen:
25 minutes ago
Joined:
6 months, 4 weeks ago
Email:
l***********@gmail.com

Posts by luciaaheitor

<prev • 16 results • page 1 of 2 • next >
0
votes
1
answer
28
views
1
answers
Comment: C: Can't use cached bed file
... The loc file was based on the all_fasta.loc one and the lines with the value, dbkey, name and path aren't commented so I believe that part may be correct. I hope! I wanted to do as you suggested and check the command but on the details of the tool run the command line section doesn't appear and I c ...
written 2 hours ago by luciaaheitor10
0
votes
1
answer
28
views
1
answers
Comment: C: Can't use cached bed file
... Yes, in my tool xml I have this to access the bed files: Could there be a problem there? When it gives out the options it looks as expected. I adde ...
written 7 hours ago by luciaaheitor10
2
votes
1
answer
28
views
1
answer
Can't use cached bed file
... Hey, I wanted to have built-in BED files specific to the genome references that I added to my local galaxy, and so I added a table to the Tool Data Table where I included their paths in the loc file. These show up properly on the local data in the admin tab but when I use it on a tool it says that ...
local galaxy bed file tool written 19 hours ago by luciaaheitor10
0
votes
1
answer
85
views
1
answers
Comment: C: Python outputs empty on history
... Thank you! Thanks to your explanation I figured out what I was doing wrong. The problem was that galaxy was looking for the "report.pdf" and "unknown_variants.csv" and the script was giving them other file names. After changing this everything worked out fine! Thank you once again for the patience ...
written 14 days ago by luciaaheitor10
0
votes
1
answer
85
views
1
answers
Comment: C: Python outputs empty on history
... I changed the xml as you suggested and the result is the same. > In the python script I write the result to the $output1 parameter How do you do that? I think the problem might be from my script but even after researching about it I was still unaware of what to do.. ...
written 17 days ago by luciaaheitor10
0
votes
1
answer
85
views
1
answer
Python outputs empty on history
... Hello! So I have a python script that I'm integrated in my local galaxy and it outputs 2 files: one pdf created with pdflatex and one csv file. This code works perfectly on the command line, on galaxy the code finishes successfully but the outputs are empty. Command on the xml: Writting of ...
custom galaxy development tool outputs written 18 days ago by luciaaheitor10 • updated 18 days ago by Jennifer Hillman Jackson25k
1
vote
1
answer
67
views
1
answers
Comment: C: Custom tool error: Weird input given to a parameter that requires a fastqc file
... Yes, more than what I asked for was solved. Thank you for your help as well! ...
written 19 days ago by luciaaheitor10
0
votes
1
answer
67
views
1
answers
Comment: C: Custom tool error: Weird input given to a parameter that requires a fastqc file
... Thank you! The tool was initially written in Planemo and everything seems perfectly ok expect when I run the tool and give the parameters where it seems to "ignore" the fastqs. I'll try to reach the developers through Gitter then. ...
written 19 days ago by luciaaheitor10
1
vote
1
answer
67
views
1
answer
Custom tool error: Weird input given to a parameter that requires a fastqc file -- Solution: debug with Planemo
... Greetings, I added a script to my local galaxy and I got the following error: with open(filename, 'r') as file: `IOError: [Errno 2] No such file or directory: '34564740'` This error makes sense since what's expected is a fastq file. And that's exactly what I added as input: https://ibb.co ...
input galaxy development tool planemo written 19 days ago by luciaaheitor10 • updated 19 days ago by Jennifer Hillman Jackson25k
0
votes
1
answer
79
views
1
answers
Comment: C: Can't import pandas with python script
... I think this is exactly what I needed, thank you so much! I've been trying to get this to work but the problem that I wanted to address here is solved. I had requirements added to the xml file of the tool but I didn't see any change anywhere and the information available wasn't very clear to me on h ...
written 19 days ago by luciaaheitor10

Latest awards to luciaaheitor

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 153 users visited in the last hour