User: crashfrog

gravatar for crashfrog
crashfrog0
Reputation:
0
Status:
New User
Location:
Last seen:
1 day, 2 hours ago
Joined:
1 week, 5 days ago
Email:
c********@gmail.com

Posts by crashfrog

<prev • 5 results • page 1 of 1 • next >
0
votes
3
answers
126
views
3
answers
Comment: C: Galaxy tool development - how do I get a working samtools?
... The thing that doesn't make any sense is that ```locate libbz2.so.1.0``` returns ```/usr/lib64/libbz2.so.1.0.6``` so it's clear that libbz2 is present; but samtools can't find it anyway. ...
written 5 days ago by crashfrog0
0
votes
3
answers
126
views
3
answers
Comment: C: Galaxy tool development - how do I get a working samtools?
... I'm not using planemo, unfortunately. At this point I've changed the channel resolution order as specified in ```galaxy.ini``` (the default order has bioconda ahead of conda-forge) and reset the tool metadata, but it's still pulling mulled builds for samtools and causing the shared library error. ...
written 6 days ago by crashfrog0
0
votes
3
answers
126
views
3
answers
Answer: A: Galaxy tool development - how do I get a working samtools?
... I know there's an issue in Conda's ```samtools``` package being built against dynamic libraries, and that the one in conda-forge is built against statics, but I've already changed ```galaxy.ini``` to use the recommended conda channel ordering, so it should be pulling the correct ```samtools``` depen ...
written 7 days ago by crashfrog0
0
votes
3
answers
126
views
3
answers
Answer: A: Galaxy tool development - how do I get a working samtools?
... CLASSPATH=/nfs/sw/apps/varscan/varscan.2.3.9/VarScan.v2.3.9.jar ;export CLASSPATH;LOADEDMODULES=galaxy-super ;export LOADEDMODULES;PATH=/nfs/sw/lang/java/jre1.8.0_112/bin:/nfs/sw/apps/smalt/bin:/nfs/sw/apps/spades/spades-3.9.0/bin:/nfs/sw/apps/sratoolkit/sratoolkit.2.8.0-centos_linux64/bin:/nfs/ ...
written 7 days ago by crashfrog0
0
votes
3
answers
126
views
3
answers
Galaxy tool development - how do I get a working samtools?
... I'm trying to develop a Galaxy tool that has samtools 1.5 as a dependency, but nothing I declare in the "" section succeeds in putting a working samtools on my PATH when the tool is executed by Galaxy. With samtools I get samtools: error while loading shared libraries: libbz2.so.1.0: can ...
samtools galaxy written 7 days ago by crashfrog0

Latest awards to crashfrog

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 101 users visited in the last hour