Question: An error occurred while getting updates from the server. Please contact a Galaxy administrator if the problem persists. Details
1
gravatar for matthew.schiewer
3.7 years ago by
United States
matthew.schiewer10 wrote:

Hello,
I've gotten the error listed in the post title above multiple times.  Could not post the details below due to size. Thanks for your assistance.
-Matt Schiewer

 

error history • 1.3k views
ADD COMMENTlink modified 3.7 years ago by Martin Čech ♦♦ 4.8k • written 3.7 years ago by matthew.schiewer10

Does the problem persist? You can use gist.github.com to save the details of the error.

ADD REPLYlink written 3.7 years ago by Martin Čech ♦♦ 4.8k

I am getting the same error! And also on Friday when I was trying to run a CloudMap workflow. 

ADD REPLYlink written 3.7 years ago by adele.gordon0

Can you look in the browser console for more details about the error and provide them here?

ADD REPLYlink written 3.7 years ago by Dannon Baker3.7k
{
  "agent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_5) AppleWebKit/600.1.17 (KHTML, like Gecko) Version/7.1 Safari/537.85.10",
  "url": "https://usegalaxy.org/root?workflow_id=62b6cf09a71a9f6/api/histories/7a8a9f6685f297b0/contents",
  "data": "",
  "options": {
    "data": {},
    "parse": true,
    "emulateHTTP": false,
    "emulateJSON": false
  },
  "xhr": {
    "readyState": 4,
    "responseText": "{\"err_msg\": \"Uncaught exception in exposed API method:\", \"err_code\": 0}",
    "responseJSON": {
      "err_msg": "Uncaught exception in exposed API method:",
ADD REPLYlink written 3.7 years ago by adele.gordon0

Thanks, but it looks like this got truncated.  Are you able to post the full thing to a service like gist or pastie.org?

ADD REPLYlink written 3.7 years ago by Dannon Baker3.7k

Well, the error message is gone now...but I'm pretty sure that was the whole message....

ADD REPLYlink written 3.7 years ago by adele.gordon0

How do we notify a Galaxy administrator? 

ADD REPLYlink written 3.7 years ago by adele.gordon0

In this case, you already have :)

We'll dig into this and get back to you.

ADD REPLYlink written 3.7 years ago by Dannon Baker3.7k

Ok perfect! Thank you so much for your time and help!!

ADD REPLYlink written 3.7 years ago by adele.gordon0

Hi Dannon!  Any news about the server?

Thank you!

 

ADD REPLYlink written 3.7 years ago by adele.gordon0

We found the exact error that's happening but don't have a fix for it quite yet.  Out of curiosity, if you refresh the browser window completely, does everything show up as expected?

ADD REPLYlink written 3.7 years ago by Dannon Baker3.7k

Yes it does. The error goes away and whatever step the workflow was running stays yellow and looks like its running, but then a few minutes later the error shows up again. 

ADD REPLYlink written 3.7 years ago by adele.gordon0

Hey Dannon,

Sorry to bother you again. Would you be able to give me an update about the server? I tried to run the workflow again last night and got the same error. 

 

Thank you!

 

ADD REPLYlink written 3.7 years ago by adele.gordon0
0
gravatar for Dannon Baker
3.7 years ago by
Dannon Baker3.7k
United States
Dannon Baker3.7k wrote:

I think we have a fix that will be pushed live with the next main server update.  In the meanwhile, refreshing the page to clear the error should allow you to keep on working on your analysis.

ADD COMMENTlink written 3.7 years ago by Dannon Baker3.7k

Again, thank you very much!

ADD REPLYlink written 3.7 years ago by adele.gordon0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 136 users visited in the last hour