Question: Can't upload data.
0
gravatar for vmuthu
3.7 years ago by
vmuthu10
United States
vmuthu10 wrote:

Hi, I'm trying to upload my FASTQ files from Genomspace since yesterday and it doesn't seem to be working. I tried re-loading the data again but that didn't not help. Would appreciate any help provided.

Thanks in advance.

Victor

upload fail data • 1.2k views
ADD COMMENTlink modified 3.7 years ago • written 3.7 years ago by vmuthu10

How are you trying to upload it? How large is the file? Is it an archive?

ADD REPLYlink written 3.7 years ago by Martin Čech ♦♦ 4.8k

Hi Martin and Daniel,

Thanks for responding. I have 3 FASTQ files in Genomespace with a total of around 25 GB (approx= 6.1 + 6.3 + 12.5 GB) and they are not archived. I did not get any error but the job just got stuck in a queue since yesterday. Also, I'm uploading from Galaxy and not from the Genomespace galaxy link. The odd thing is, I was able to upload the data successfully into Galaxy through the same method as above on Wednesday when I did not log into Galaxy - but was unable to run any analysis. I logged in yesterday, did the above  and that's when the problem started. Please let me know if there's a way to fix this.

Thanks,

Victor

ADD REPLYlink written 3.7 years ago by vmuthu10
1
gravatar for vmuthu
3.7 years ago by
vmuthu10
United States
vmuthu10 wrote:

So it appears that my Galaxy account was not activated although I was able to log in. I tried to log-in again using the Galaxy link sent to me in an email that just came in and that seemed to help. The job is currently running. I will update once it is uploaded - successfully I hope!

Thanks again guys.

ADD COMMENTlink written 3.7 years ago by vmuthu10

Inactive account can log in and see what is in there, but cannot run any jobs, including upload. Glad you solved it.

ADD REPLYlink written 3.7 years ago by Martin Čech ♦♦ 4.8k

Thanks Martin. Everything is working as they should now.

ADD REPLYlink written 3.7 years ago by vmuthu10
0
gravatar for Daniel Blankenberg
3.7 years ago by
Daniel Blankenberg ♦♦ 1.7k
United States
Daniel Blankenberg ♦♦ 1.7k wrote:

Hi Victor,

Could you explain the problem a little bit more? Do you get an error, if so what is it, or is the job just stuck in a queued or waiting state? Also, which method are you using: starting at Galaxy, or starting from the GenomeSpace UI?

I did just try importing a small bed file from GenomeSpace myself using both methods and they both succeeded in less than a minute.

Thanks for using Galaxy,

Dan

ADD COMMENTlink written 3.7 years ago by Daniel Blankenberg ♦♦ 1.7k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 86 users visited in the last hour