Question: Is my fastq file broken
0
gravatar for youyouzh
3.7 years ago by
youyouzh10
United States
youyouzh10 wrote:

Hi Biostar

My question is when I uploaded my fastq file to galaxy, it can not go to groom. Normal file is supposed to end with .fastq after complete uploading, but these files are ended with fastq.gz, showing empty. The weird thing is that these files were analyzed one week ago and everything was normal at that time. I was worried about my other fastq files. Can anyone help me with this problem. Thanks a lot.

Youyou

rna-seq • 759 views
ADD COMMENTlink modified 3.7 years ago by Jennifer Hillman Jackson24k • written 3.7 years ago by youyouzh10
0
gravatar for Jennifer Hillman Jackson
3.7 years ago by
United States
Jennifer Hillman Jackson24k wrote:

Hello,

Uploaded files compressed in .gz format should uncompress automatically into datasets. The name (label) of the files doesn't matter, but "datatype" does, and the empty dataset indicates a problem. I am not sure where you are working (which instance) or how the data is being loaded and by which tool (FTP, URL, or other means). But these are the general paths for user upload in standard instances: 
http://wiki.galaxyproject.org/Support#Loading_data

Please share more details if you continue to have problems after reviewing and following guidelines.

Thanks, Jen, Galaxy team

ADD COMMENTlink written 3.7 years ago by Jennifer Hillman Jackson24k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 138 users visited in the last hour