Question: Question About Unified Genotyper
0
gravatar for Mathew Bunj
5.5 years ago by
Mathew Bunj100
Mathew Bunj100 wrote:
I have been trying to use either Unified genotyper or Freebayes on one of the Bam file. Both are failing.   1. With Unified genotyper it give me message saying Sequences are not currently available for specified build. I have hg19 related data and using default  settings  (pick up hg_g1k_v37 no other option). I am not sure why it is giving me this error. 2. As an alternative I tried to run Freebayes with default setting and choosing hg19 - it i snot giving any specific message but undetr bug icon gives me -killed.   Now in order to make sure my Bam is OK, I tested out side Galaxy mPile up and with in Galaxy pile up. Any suggestion why UNified genotyper is not working. If needed I can share my history.   Thanks.
galaxy • 1.0k views
ADD COMMENTlink modified 5.4 years ago by Jennifer Hillman Jackson23k • written 5.5 years ago by Mathew Bunj100
0
gravatar for Jennifer Hillman Jackson
5.4 years ago by
United States
Jennifer Hillman Jackson23k wrote:
Hello Mathew, Carlos is correct the the tools in the group "NGS: GATK Tools (beta)" will require that the data is mapped/associated with the reference genome "hg_g1k_v37". Belinda has offered to help with the details that go beyond Galaxy and that is great - the GATK forum is definitely the best resource for questions specific to that tools set once you know that the basic Galaxy datasets are correct. Freebayes, on the other, will work with "hg19". Other users have perform an independent mapping run to avoid complex data manipulations/sorting. Please feel free to send in a bug report if problems persist. When submitted a bug report, send from the error dataset (just one is enough if all of the problems are in the same history) and put in the notes all of your concerns. Be sure to include this email address in the comments if your Galaxy account uses a different one. Also be sure to leave all input and error datasets that you would like feedback about in an undeleted state in your history. Undelete if necessary. Thanks! Jen Galaxy team -- Jennifer Jackson http://galaxyproject.org
ADD COMMENTlink written 5.4 years ago by Jennifer Hillman Jackson23k
0
gravatar for Carlos Borroto
5.4 years ago by
Washington Metropolitan Area
Carlos Borroto390 wrote:
Hi Mathew, Regarding 1 you might want to read this thread: http://user.list.galaxyproject.org/Problem-with-Depth-of-Coverage-on- BAM-files-GATK-tools-td4654147.html All tools from GATK are limited to hg_g1k_v37 as far as I know. Best, Carlos
ADD COMMENTlink written 5.4 years ago by Carlos Borroto390
Hi Mathew, If you are new to the GATK tools you may want to read some of our introductory materials at this link: http://www.broadinstitute.org/gatk/guide/topic?name=intro You will find some documents explaining what input files you can use, what are the constraints, and plenty of information about using tools like the Unified Genotyper in the GATK Guide. If you have questions that are specific to the GATK tools, feel free to ask them in our forum and we will do our best to help you. http://gatk.vanillaforums.com/ Good luck!
ADD REPLYlink written 5.4 years ago by Geraldine Van der Auwera40
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 106 users visited in the last hour