Question: Problem updating Galaxy 18.01 to 18.05 when switching from .ini to .yaml admin config
0
gravatar for hoky.kim
4 months ago by
hoky.kim20
hoky.kim20 wrote:

I attempted to update an existing Galaxy repository run from release 18.01 to release 18.05

It throws the following error

config/galaxy.ini.sample: needs merge
error: you need to resolve your current index first

I did convert galaxy.ini to yaml file with the command "make config-convert". Am I supposed to delete galaxy.ini.sample file?

18.01 admin yaml galaxy 18.05 • 215 views
ADD COMMENTlink modified 4 months ago by Hotz, Hans-Rudolf1.8k • written 4 months ago by hoky.kim20
1
gravatar for Hotz, Hans-Rudolf
4 months ago by
Switzerland
Hotz, Hans-Rudolf1.8k wrote:

Hi

I don't think converting your 'galaxy.ini' file to a yaml file is related to this error. It rather looks to me, as if you have modified the 'galaxy.ini.sample' ? I suggest to re-name 'galaxy.ini.sample' (eg: 'galaxy.ini.sample.copy') and try the update again

Hans-Rudolf

ADD COMMENTlink written 4 months ago by Hotz, Hans-Rudolf1.8k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 135 users visited in the last hour