Question: Could not find a version that satisfies the requirement pip>=8.1 (from versions: ) No matching distribution found for pip>=8.1
1
gravatar for katharina.schaufler
5 months ago by
katharina.schaufler20 wrote:

I have this error that I can't resolve .

Could not find a version that satisfies the requirement pip>=8.1 (from versions: ) No matching distribution found for pip>=8.1

Could anyone help, please?

software error • 2.3k views
ADD COMMENTlink modified 5 months ago • written 5 months ago by katharina.schaufler20
0
gravatar for katharina.schaufler
5 months ago by
katharina.schaufler20 wrote:

Sorry, I think this was a bit unspecific. This error shows up when I try to run galaxy with $ sh run.sh Before that, I ran into an issue related to the wrong python version, which is fine now after installing Python2.7, but anyway now the above mentioned error shows up.

ADD COMMENTlink written 5 months ago by katharina.schaufler20
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 96 users visited in the last hour