Question: featureCounts 1.6.0.3 using reference annotation GTF from the history
1
gravatar for jmat
4 months ago by
jmat10
jmat10 wrote:

I used featureCounts about two weeks ago on one dataset and had no issues. Today I tried running featureCounts on a different set of data and the annotation file that we used from UCSC does not show up as an option anymore. It is still in my history from when I used it two weeks ago so I am very confused as to why it does not work anymore. Has this happened to anyone else recently?

ADD COMMENTlink modified 3 months ago by Jennifer Hillman Jackson25k • written 4 months ago by jmat10
1
gravatar for Jennifer Hillman Jackson
3 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Update

The Featurecounts tool now requires that the database metadata assignment is made to both the BAM and GTF inputs.

Please see this post for full details: https://biostar.usegalaxy.org/p/24154/#28027

Thanks! Jen, Galaxy team

ADD COMMENTlink written 3 months ago by Jennifer Hillman Jackson25k
0
gravatar for Jennifer Hillman Jackson
4 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

The tool was recently upgraded to version 1.6.0.3 and the tool form changed slightly. I tested this same option last night/early this morning and it worked at Galaxy Main https://usegalaxy.org. Details: https://github.com/galaxyproject/usegalaxy-playbook/issues/52

To use your own annotation, try setting the option "Gene annotation file" to be "in your history". Appropriate inputs will be listed in the select menu. If you do not see it, double check that the UCSC reference annotation has the datatype gtf assigned.

Thanks and let us know if that does not solve the problem! Jen, Galaxy team

ADD COMMENTlink modified 4 months ago • written 4 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 88 users visited in the last hour