Question: Problem in running Prokka
0
gravatar for vmevada102
7 months ago by
vmevada1020
vmevada1020 wrote:

I have installed prokka with all its dependencies.

But as i am trying to execute prokka in galaxy, i am receiving following error.

Fatal error: Exit code 2 () [tbl2asn] This copy of tbl2asn is more than a year old. Please download the current version. [11:39:27] Could not run command: tbl2asn -V b -a r10k -l paired-ends -M n -N 1 -y 'Annotated using prokka 1.12 from https://github.

Kindly help me to resolve this error as its needed to run prokka in Galaxy tools itself.

I had already trying to update tbl2asn but not working for me

ADD COMMENTlink modified 7 months ago by Jennifer Hillman Jackson25k • written 7 months ago by vmevada1020
1
gravatar for Jennifer Hillman Jackson
7 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

This dependency must be manually updated (at this time). How this was done recently at Galaxy Main https://usegalaxy.org and Galaxy Europe https://usegalaxy.eu is captured in this ticket: https://github.com/galaxyproject/usegalaxy-playbook/issues/90

The ticket above also links to an open issue with a discussion about how to handle the update going forward. In short, the dependency expires and needs to be refreshed every year (a 3rd party requirement): https://github.com/galaxyproject/tools-iuc/issues/1707

Thanks! Jen, Galaxy team

ADD COMMENTlink written 7 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 135 users visited in the last hour