Question: Displaying Macs Peaks At Ucsc
0
gravatar for Steven Okino
7.1 years ago by
Steven Okino10
Steven Okino10 wrote:
Hello, I am new to Galaxy and am trying to analyze some ChIP-Seq data. I groomed illumina FASTQ data and used Bowtie to map it to hg18. I then used MACS to call ChIP-Seq peaks; over 13,000 were identified. Analysis of individual peaks shows good consistency with ENCODE data sets on UCSC, so I know the ChIP-Seq worked. However, when I try to display the results at UCSC main I get the following error message on the UCSC browser: What am I doing wrong? Please advise. Thank you, Steven Okino
alignment bowtie • 1.1k views
ADD COMMENTlink modified 7.1 years ago by Jennifer Hillman Jackson25k • written 7.1 years ago by Steven Okino10
0
gravatar for Jennifer Hillman Jackson
7.1 years ago by
United States
Jennifer Hillman Jackson25k wrote:
Hi Steven, From the graphic, it looks like negative coordinates are in your file (?). Changing these to be "0" will likely help with the display. The rest of the BED formatting appears to be fine. If you are still having problems or would like more specific help, please share a history link ("Options" -> "Share or Publish"). You can send directly to me if you want to keep the data private, off-list, Best, Jen Galaxy team -- Jennifer Jackson http://usegalaxy.org/ http://galaxyproject.org/
ADD COMMENTlink written 7.1 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 82 users visited in the last hour