Question: Galaxy with Python3.6 ?
0
gravatar for jayraj.patel33
3 months ago by
jayraj.patel330 wrote:

Is there anyway to install Galaxy with Python3.6 ?

I tried but got following message:


Your Python version is: 3.6 Galaxy is currently supported on Python 2.7 only. To run Galaxy, please download and install a supported version from python.org. If a supported version is installed but is not your default, getgalaxy.org contains instructions on how to force Galaxy to use a different version.


ADD COMMENTlink modified 3 months ago by Jennifer Hillman Jackson25k • written 3 months ago by jayraj.patel330
0
gravatar for Jennifer Hillman Jackson
3 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

You'll need to get the older version of Python and install it. As the message states, admin configuration help is at: https://galaxyproject.org/admin/get-galaxy/#configure-for-production

Thanks! Jen, Galaxy

ADD COMMENTlink written 3 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 87 users visited in the last hour