Question: Bowtie2 samples still in queue after 48 hours
0
gravatar for wcheng
14 days ago by
wcheng10
wcheng10 wrote:

Hello,

I am currently using Bowtie2 and my samples. 5 out of the 6 ran but one has been in the queue for at least 48 hours. I have also tried to change the cluster parameters to both jetstream and default galaxy but the sample still has not run. Do you think there is a problem with my fastq file that may be causing this to not get into the queue or is there potentially another problem?

Thank you

ADD COMMENTlink modified 14 days ago by Jennifer Hillman Jackson23k • written 14 days ago by wcheng10
0
gravatar for Jennifer Hillman Jackson
14 days ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello,

I didn't find any queued jobs associated with your account at Galaxy Main https://usegalaxy.org, so these must have processed already if run there. If you are working on a different Galaxy server you should contact their administrators directly for advice.

The Galaxy Main clusters are very busy right now and larger jobs will queue longer than usual, some for over 24 hours, and possibly longer. The advice to allow queued jobs to stay queued, and to avoid deleting/restarting, is still true (this only extends wait time): https://galaxyproject.org/support/how-jobs-execute/

Thanks! Jen, Galaxy team

ADD COMMENTlink written 14 days ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 100 users visited in the last hour