Question: Mothur not working
0
gravatar for Ali
4 months ago by
Ali20
United States
Ali20 wrote:

Dear All

In Mothur when doing make.contigs I am getting the below error:

'Fatal error: Exit code 127 () mothur: error while loading shared libraries: libboost_iostreams.so.1.57.0: cannot open shared object file: No such file or directory'

Any clues why it is happening? Thanks for your help, Ali

galaxy • 205 views
ADD COMMENTlink modified 4 months ago • written 4 months ago by Ali20

Sorry, mistake. I should reply to Jen for my question.

ADD REPLYlink modified 4 months ago • written 4 months ago by harryln10
1
gravatar for Jennifer Hillman Jackson
4 months ago by
United States
Jennifer Hillman Jackson24k wrote:

Hello,

Thank you for reporting the problem! A ticket has been opened to review and correct the issues with the Mothur tool's dependencies. Please follow progress here: https://github.com/galaxyproject/usegalaxy-playbook/issues/37

Best,

ADD COMMENTlink written 4 months ago by Jennifer Hillman Jackson24k

I think you have noticed this already, but for others - the dependency issue has been corrected at https://usegalaxy.org.

ADD REPLYlink written 4 months ago by Jennifer Hillman Jackson24k
0
gravatar for Ali
4 months ago by
Ali20
United States
Ali20 wrote:

Thanks Jennifer! it is working fine now.

ADD COMMENTlink written 4 months ago by Ali20
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 114 users visited in the last hour