Question: galaxy problm cufflinks
0
gravatar for shafnaasmy.v.s
6 months ago by
shafnaasmy.v.s10 wrote:

hi

i m working on rna seq analysis.all my sam and bam files are more than 4 gb

i upoaded it using ftp

and all are seen loaded in galaxy..

but when i run cufflinks its not displayed it shows "no sam or bam datasets..."

but i can see the gff file...

pls help

shafna

rna-seq ngs cufflinks • 142 views
ADD COMMENTlink written 6 months ago by shafnaasmy.v.s10
0
gravatar for Jennifer Hillman Jackson
5 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello - Where are you using Galaxy? At Galaxy Main (http://usegalaxy.org) or elsewhere?

SAM/BAM data uploaded will have the datatype autodetected and assigned if the settings are left at default. Double checking that this datatype assignment was actually made is the first place to check for a problem. A SAM dataset could have a datatype of tabular assigned, but a BAM dataset will only be allowed to have that datatype assigned (if all is working correctly).

If this occurred at Galaxy Main, we'll want to investigate. If this is occurring in a local Galaxy, perhaps Samtools needs to be installed.

Let us know more about the situation and we can follow up from there. Thanks! Jen, Galaxy team

ADD COMMENTlink written 5 months ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 127 users visited in the last hour