Question: galaxy says I'm using 100% of my quota- but I know I am using around 30%
0
gravatar for roisinmcallister
9 months ago by
United Kingdom
roisinmcallister0 wrote:

Hi, I was using Galaxy a couple of weeks ago and I was then using around 30% of my quota. Today, I actually deleted some large bam files from my history (and purged them); but galaxy is telling me that I am using 100% of my quota??

I've tried logging out and in again; but that doesn't help.

Please advise

Thanks RMA

quota • 291 views
ADD COMMENTlink modified 9 months ago by Martin Čech ♦♦ 4.2k • written 9 months ago by roisinmcallister0

I sent in a similar complaint to galaxy-bugs@lists.galaxyproject.org. Could you you also look into my situation? My disk usage is put >250 Gb but to the best of my knowledge, I deleted "everything". Thanks, -Tendai

ADD REPLYlink written 9 months ago by tendai20

I forced recalculation for you too and that actually helped in your case, You should be at 0 now.

ADD REPLYlink written 9 months ago by Martin Čech ♦♦ 4.2k
0
gravatar for Martin Čech
9 months ago by
Martin Čech ♦♦ 4.2k
United States
Martin Čech ♦♦ 4.2k wrote:

I forced quota recalculation and it stayed at 57.1 GB. So I assume this is resolved?

ADD COMMENTlink written 9 months ago by Martin Čech ♦♦ 4.2k

yes, i just had to permanently delete everything thank you rma

ADD REPLYlink written 9 months ago by roisinmcallister0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 81 users visited in the last hour