Question: TopHat troubleshooting about metadata
0
gravatar for chayanikagoswami.sgt
18 months ago by
chayanikagoswami.sgt0 wrote:

Hi, I am novice to RNA-Seq Analysis and Galaxy server. Currently am running a work-flow of 40 steps (tuxedo) in Galaxy server. A tophat output has a metadata error showing "yellow color" and this dataset will be the inputs in further workflow steps. The problem is that I can't changed it nor "auto-detect" option is not working. Is there any possibility to change the metadata without disturbing the workflow. Thanks in advance.

ADD COMMENTlink modified 18 months ago by Jennifer Hillman Jackson25k • written 18 months ago by chayanikagoswami.sgt0

Team Galaxy please help... am stuck in this tophat steps for more than 24 hrs.

ADD REPLYlink written 18 months ago by chayanikagoswami.sgt0
0
gravatar for Jennifer Hillman Jackson
18 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Try updating the metadata now. Tophat "accepted hits" datasets are known to have metadata issues (from the Jetstream cluster only, last time I checked). Auto-detect is how to fix this problem. Do this before running downstream tools. It may mean that you need to split up your workflow into two - 1) before and up through Tophat 2) after Tophat.

Or pick a different specific cluster with the "Job Resource Parameters" option on the tool form and rerun (a rerun is not a bad idea anyway, as the server has been updated recently, resolving some known issues). The default Galaxy cluster and TACC Stampede (beta) are valid alternatives to Jetstream, the others are for testing and can produce failed jobs for various reasons - so should not be used).

If this does not resolve the problem, send in a bug report from an error dataset (any) and note the problematic Tophat dataset by number. Make sure it is not deleted. Or send in a link to the shared history with the same information directly to galaxy-bugs@lists.galaxyproject.org. Both are sent to the same internal list, so your data privacy is protected. Also please include a link to this post in the email/bug report comments so we can link the two. This assumes you are working at http://usegalaxy.org or can reproduce the problem there.

Thanks! Jen, Galaxy team

ADD COMMENTlink modified 18 months ago • written 18 months ago by Jennifer Hillman Jackson25k

Thanks.. Now am stuck at cufflink again.

ADD REPLYlink written 18 months ago by chayanikagoswami.sgt0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 115 users visited in the last hour