Question: Can't map my pairend samples with TopHat after grooming.
1
gravatar for bal.sezz
11 months ago by
bal.sezz10
bal.sezz10 wrote:

Hello everyone,

I need to do TopHat my groomed data files, which are pair-ended. I groomed my files without any problem but I get error when I did TopHat. It is paired end (so downloaded File 1 and File 2 for each sample - I have two samples.). I choose hg38 as they were Human cells. I do not understand the exact reason of the error and would really apppreciate if you could help me about it. Thank you very much!

ADD COMMENTlink written 11 months ago by bal.sezz10

What was the specific problem with Tophat? Posting the job error would help.

Also, where we the jobs run? At Galaxy Main (http://usegalaxy.org) or elsewhere? If at Main or you can reproduce the problem there, a bug report can be sent in for more detailed feedback. I can let you and others know that on Saturday a few jobs failed for transient server reasons - a direct rerun should correct those specific errors (and no bug report is needed).

Include a link to this post in the comments so we can link the two. Any replies here will be general in nature (if the problem was due server issues, a tool issue and/or data input problem) AND will not include details about your actual data shared. https://wiki.galaxyproject.org/Support#Reporting_tool_errors

Sorry you ran into problems but we can help. Jen, Galaxy team

ADD REPLYlink written 11 months ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 88 users visited in the last hour