Question: Unable to use custom build/dbkey
0
gravatar for kmsindelar
24 months ago by
kmsindelar • 0
kmsindelar • 0 wrote:

Hi!

I'm using the public main Galaxy instance from a browser. Since Sunday morning, the Trackster visualizer has refused to load my custom build. It reports "Could not load chroms for this dbkey:" and the name of my build. This error message occurs intermittently, rather than every time; sometimes it'll just read 'Loading' instead of giving chromosome names, and 0-0 instead of coordinates. But error message or not, no dataset will load.

Has anyone else been having this issue, or know of a workaround? I'd been using this visualization successfully for ~6 weeks (for an assignment due, hilariously, last Sunday night). I'm heartbroken.

ADD COMMENT • link • modified 24 months ago by Jennifer Hillman Jackson ♦ 25k • written 24 months ago by kmsindelar • 0
0
gravatar for Jennifer Hillman Jackson
24 months ago by
United States
Jennifer Hillman Jackson ♦ 25k wrote:

Hello,

The problem could be due to continued maintenance items still in progress. Full details here: https://biostar.usegalaxy.org/p/20733/#20743

However, I suspect that the custom build itself could be the source of the problem. It might be undergoing data migration or, if created recently, it may be corrupted (meaning - the job indexing the genome failed at some step and that wasn't captured properly due to other server issues).

Choices:

  1. Recreate the Custom Build now and try again. Delete the prior or use a different dbkey name for the build. Avoid having two custom builds associated with the same account that use the same dbkey.

  2. Wait for the banner at http://usegalaxy.org to clear, then try the above.

  3. Consider using a different Galaxy server until maintenance is completed at Galaxy main. https://wiki.galaxyproject.org/BigPicture/Choices

Hopefully one of these options works out for you! Jen, Galaxy team

ADD COMMENT • link modified 24 months ago • written 24 months ago by Jennifer Hillman Jackson ♦ 25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 172 users visited in the last hour