Question: splitter not working
1
gravatar for souradeep.mis
12 months ago by
souradeep.mis40 wrote:

hi everybody. i am very inexperienced in this area, so if you guys can kindly help me to solve my problem it will be very greatful of you guys. for the past three days i am trying fastq splitter to split my illumina paired end single dataset into two by uploading them into galaxy. but each time it failed. this time i uploaded only one SRA files which ran for more than 24 hours but the files did not split. my file is of about 7.5 gb in size and in fastqsanger format. what should i do now, is there any other way around?

please help me, otherwise my work is stuck.

thanks a lot.

ADD COMMENTlink modified 12 months ago by Jennifer Hillman Jackson23k • written 12 months ago by souradeep.mis40
1

I'm slightly confused by your question :) Do you have problems uploading your huge datafile, or is it already in Galaxy and you have problems with the tool "fastq splitter"? Moreover, do you have a FASTQ file or an SRA archive?

ADD REPLYlink written 12 months ago by Bjoern Gruening4.8k

thank you for your kind reply Sir. no my file is already in galaxy, but when i am giving my fastq files in FASTQSplitter , the splitter keep on rotating and ultimately gets terminated, and the error comes as "the program has run too long than expected". and my files are fastq files. so i think my problem is with the tool.

ADD REPLYlink written 12 months ago by souradeep.mis40

Yes, seems so! What do you want to do?

ADD REPLYlink written 12 months ago by Bjoern Gruening4.8k

Yes, seems so! What do you want to do?

ADD REPLYlink written 12 months ago by Bjoern Gruening4.8k
1

i want to assemble these files using trinity, if i give all my data as paired end , then trinity requires each end data separately, which i cant give without spitting. if i am wrong please correct me, and if there are any other options i can follow then please mention them so that i can get some alternative. even i have tried to split these fastq files with fastq-dump so that '/1' and '/2' gets separated, but the command is not working and showing error. thank you sir, your reply gives me hope.

ADD REPLYlink written 12 months ago by souradeep.mis40
0
gravatar for Jennifer Hillman Jackson
12 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello,

There are some issues with Galaxy Main at http://usegalaxy.org. Please follow here for details and updates: https://biostar.usegalaxy.org/p/20698/

This error may have been due to recent server issues. Once resolved, rerun the job to eliminate that cause. If it fails again, then the job is too large to execute at Galaxy Main. Adjustment of the inputs and/or parameters can sometimes create a job that is not too large. If the job still fails for the same reason, Section 2.8 of the Galaxy support wiki explains alternatives for working with data/jobs that exceed the compute resources at http://usegalaxy.org: https://wiki.galaxyproject.org/Support

Thanks for posting about the problem, Jen, Galaxy team

ADD COMMENTlink written 12 months ago by Jennifer Hillman Jackson23k

ok. hope this problem gets solved. Thank you. :)

ADD REPLYlink written 12 months ago by souradeep.mis40
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 115 users visited in the last hour