Question: peaking calling in MACS shows error?
0
gravatar for gskbioinfo143
2.0 years ago by
gskbioinfo1430 wrote:

Hi everyone

im trying to do peak calling using MACS in Galaxy(default settings) for dataset SRX681547. but analysis was not successful it fails i tried again. can anyone help me with this

Thank you

peakcalling macs • 555 views
ADD COMMENTlink modified 2.0 years ago by Jennifer Hillman Jackson25k • written 2.0 years ago by gskbioinfo1430
1

It usually help to post the error message.

ADD REPLYlink written 2.0 years ago by Devon Ryan1.9k

i cant get reasons for that error

ADD REPLYlink modified 2.0 years ago • written 2.0 years ago by gskbioinfo1430

Hello - I didn't find an account for you at Galaxy Main (http://usegalaxy.org).

Can the issue be reproduced there? If so, a bug report can be sent in. If not, we will need more info:

  1. What version you are using Galaxy and where (local, cloud, or some other public server - share URL).
  2. If a local, which Galaxy release is running.
  3. The contents of the error message as shown when you click on the bug report icon (literally a "green bug" in a red dataset). This can be a screenshot (use an external image host and add the image link to your reply) or copy and paste it directly here or in a Github Gist (via link).

The root reason for an error can vary, but this is how to get started with troubleshooting. Prior Q&A with the tag "macs" or "macs2" might also help, if the error is input related (most common reason for errors). You'll see some of those posts in the right side bar here as well >>>

Jen, Galaxy team

ADD REPLYlink modified 2.0 years ago • written 2.0 years ago by Jennifer Hillman Jackson25k

my Galaxy account with emailID: shashikanth20@gmail.com im doing in https://usegalaxy.org/ website it says Process is terminated for that dataset thanks

ADD REPLYlink modified 2.0 years ago • written 2.0 years ago by gskbioinfo1430
1
gravatar for Jennifer Hillman Jackson
2.0 years ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

This was an analysis input/parameter issue, not a tool problem. MACS failed to call peaks due to the parameter settings versus the data content - likely the depth of coverage. Lowering the MFOLD as reported by MACS is just one option to test - if you want to use this older version of the tool.

I can see that you have had better results with MACS2. See the MACS2 documentation about how to tune those parameters. Most parameters included on a tool form are the same as in a 3rd party tool's manual. Any set will impact analysis results the same as if used line-command.

Thanks, Jen, Galaxy team

ADD COMMENTlink modified 2.0 years ago • written 2.0 years ago by Jennifer Hillman Jackson25k

thanks i changed MFOLD settings its working

ADD REPLYlink written 2.0 years ago by gskbioinfo1430

Hi

SICER tool in galaxy is not working it shows "SICER is not available for the genome" when i input treatment and control bed file and click execute.

i have seen this post https://biostar.usegalaxy.org/p/18663/ but need help how to resolve this please

Please need help

Thank you

ADD REPLYlink modified 2.0 years ago • written 2.0 years ago by gskbioinfo1430
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 98 users visited in the last hour