Question: Galaxy Main unable to load files into history uploaded by FTP (and other general flakiness the past few days)
1
gravatar for cgamper1
2.6 years ago by
cgamper1 • 10
United States
cgamper1 • 10 wrote:

Hello, I uploaded several RNA seq raw reads via FTP without any issues, but I have been unable to load the files into my history for analysis. Files are fastq.gz format. Similar file upload about 2 weeks ago worked fine. Files are all visible when I click "Choose FTP File" and I select the batch and assign a format (fastqcsanger). The first strange thing is that, I am unable to assign a genome since none appear in the menu popup. Next, when I click "Add to History" I get "Failed, Bad Request 400" errors for all of them. All of this occurs in a background of general difficulties even loading the public galaxy Main instance due to http timeout errors. My hunch is that the new galaxy build loaded on the server is at fault but if it is that buggy, can it be reverted to the previous build which worked fine a few weeks ago? Thank you for any help you can provide. -Chris

software error • 775 views
ADD COMMENT • link • modified 2.6 years ago • written 2.6 years ago by cgamper1 • 10

There have been a couple of problems over the last few days. We are working to resolve these right now. More feedback soon.

If others wish add in details about similar issues, please do not post that as a reply - post as a comment instead.

Thanks, Jen, Galaxy team

ADD REPLY • link written 2.6 years ago by Jennifer Hillman Jackson ♦ 25k
0
gravatar for Jennifer Hillman Jackson
2.6 years ago by
United States
Jennifer Hillman Jackson ♦ 25k wrote:

Hello,

The recent problems have been resolved. Please re-run any jobs that failed.

Our apologies for the confusion during this upgrade phase at http://usegalaxy.org.

Thanks, Jen, Galaxy team

ADD COMMENT • link written 2.6 years ago by Jennifer Hillman Jackson ♦ 25k
0
gravatar for cgamper1
2.6 years ago by
cgamper1 • 10
United States
cgamper1 • 10 wrote:

Jennifer,

Thank you for the prompt response. Please note that the problems I reported had persisted until I logged out and logged back in to the Galaxy Main server. After that, I was able to use Get Data to transfer the FTP files and assign correct format and genome.

Thanks, Chris

ADD COMMENT • link written 2.6 years ago by cgamper1 • 10

Good to know Chris, will help others. Clicking on the big "Galaxy" icon in the masthead reset the session for me. Jen

ADD REPLY • link written 2.6 years ago by Jennifer Hillman Jackson ♦ 25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 171 users visited in the last hour