Question: TOPHAT ERROR tool execution
0
gravatar for s.good
3.0 years ago by
s.good0
Canada
s.good0 wrote:

Hi,

 

i tried running my datasets and tophat gives  error all the time.

 Thanks

tophat tool execution • 802 views
ADD COMMENTlink modified 2.8 years ago by ajmaninisha30 • written 3.0 years ago by s.good0

We need more information about your error. Can you give us the error report? Are you using usegalaxy.org?

ADD REPLYlink written 3.0 years ago by Bjoern Gruening5.1k

yes am using usegalaxy.org and it gives tool execution failed after running for 1 day . have already reported the error and sent a bug report.

ADD REPLYlink written 3.0 years ago by ajmaninisha30

Hello, Several users have reported issues with Tophat on http://usegalaxy.org. We are investigating and will reply to here and to the bug report once resolved. Thanks, Jen

ADD REPLYlink written 3.0 years ago by Jennifer Hillman Jackson25k
0
gravatar for Jennifer Hillman Jackson
3.0 years ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

The problem is with the input reference genome. Please see the bug report reply for details.

Thanks, Jen, Galaxy team

ADD COMMENTlink written 3.0 years ago by Jennifer Hillman Jackson25k
0
gravatar for ajmaninisha
2.8 years ago by
ajmaninisha30
Canada
ajmaninisha30 wrote:

Hi Jen, i dont know why it gives error i have used same reference genome for other samples.

a) have done everything from grooming to customising the genome as suggested. Kindly help i cannot change the parameters for one sample and use other parameter for other sample.

 

 

Thanks

 

nisha

ADD COMMENTlink written 2.8 years ago by ajmaninisha30
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 132 users visited in the last hour