Question: Disk usage not recalculating when histories permanently deleted.
0
gravatar for brian.hermann
3.2 years ago by
United States
brian.hermann40 wrote:

Hello,

My account registers as 100% of 250Gb quota, but the only histories present amount to 100.4Gb.  I confirmed old histories have been permanently deleted at User>Saved Histories>Advanced Search>Status: All. Can you help recalculate my disk usage so I may perform analyses?  Thank you very much!

Best Regards,

Brian

galaxy • 738 views
ADD COMMENTlink modified 3.2 years ago • written 3.2 years ago by brian.hermann40
0
gravatar for Dannon Baker
3.2 years ago by
Dannon Baker3.7k
United States
Dannon Baker3.7k wrote:
I've taken care of recalculating your quota and you should be good to go now.
ADD COMMENTlink written 3.2 years ago by Dannon Baker3.7k

Thanks Dannon!

ADD REPLYlink written 3.2 years ago by brian.hermann40

Is there something I can do in the future to prevent this problem?

ADD REPLYlink written 3.2 years ago by brian.hermann40
I've fixed the error that was causing these miscalculations and it should be applied to usegalaxy.org soon.
ADD REPLYlink modified 3.2 years ago • written 3.2 years ago by Dannon Baker3.7k

Thank Dannon – I will write a new post if I have any additional problems. Have a great day. -Brian

From: Dannon Baker on Galaxy Biostar [mailto:notifications@biostars.org] Sent: Tuesday, July 14, 2015 5:53 AM To: Brian Hermann Subject: [galaxy-biostar] C: Disk usage not recalculating when histories permanently deleted.

Activity on a post you are following on Galaxy Biostar<http: biostar.usegalaxy.org="">

User Dannon Baker<http: biostar.usegalaxy.org="" u="" 247=""/> wrote Comment: Disk usage not recalculating when histories permanently deleted.<http: biostar.usegalaxy.org="" p="" 13078="" #13082="">:

I've fixed the error that was causing these miscalculations and it should be applied

ADD REPLYlink written 3.2 years ago by brian.hermann40
0
gravatar for brian.hermann
3.2 years ago by
United States
brian.hermann40 wrote:

Dannon - I freed up additional space to accommodate a large analysis, but I noticed those deletions did not recalculate and space usage continues to climb - 43%, but only 81.5Gb (and rising due to analysis, should only be 33%).  I confirmed permanent delete - am I doing something wrong?

-Brian

ADD COMMENTlink written 3.2 years ago by brian.hermann40
Nope, you're probably doing it correctly. It's just a bug that I recently fixed, but the fix has not made it to the main server yet. It should be there soon.
ADD REPLYlink modified 3.2 years ago • written 3.2 years ago by Dannon Baker3.7k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 177 users visited in the last hour